Sign in to follow this  
Followers 0
ND22

Lock web items on desktop

4 posts in this topic

I have an older PC with XP installed and from a week ago all icons on the screen have the blue background identically with the one that appears when you checked "lock web items on desktop". However even if I checked or unchecked the option the icons appear the same! Is there some registry tweak to get rid of the setting?

Edited by ND22
0

Share this post


Link to post
Share on other sites

Not sure where you find that "Lock..." setting, but what you describe can probably be changed in Sytem Properties/Advanced/Settings/Visual Effects.

0

Share this post


Link to post
Share on other sites

Right click on the desktop, the ninth option is: "lock web items on desktop". And no, it can't be changed in the visual effects tab!

0

Share this post


Link to post
Share on other sites

it is a visual setting but I think its the one under performance options within my computer settings

think its "drop shadows under icons on desktop"

that one used to fix that non-translucent problem

also such problem arised when default (classic) desktop background was changed from light blue to custom

which I guess this active desktop crap does, revert it back and see if it still happens

Edited by vinifera
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.