Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  
novicee

Word 2007 - Spell Check Problem

Recommended Posts

novicee    0

Word 2007 Spell Check Problem

When I run a spell check (Word 2007 > Review > Spelling and Checking) I get a message :

Text marked with "Do not check spelling or grammar" was skipped

I have not intentionally marked any text in this way.

The Word 2007 Help has the following :

1. Select the text that you want the spelling and grammar checker to ignore.

2. On the Review tab, in the Proofing group, click Set Language.

3. Select the Do not check spelling or grammar check box.

4. You can also create a special style that is based on the selected text:

My problem is there is no "Set Language " option in my Proofing group so I cannot do step 2 to reverse the marking of the text.

My questions are :

Q1. What could be the reason there is no "Set Language " option in my Proofing group?

Q2. Is there another way to de-mark text?

Any help with this would be appreciated.

Edited by novicee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×