Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

ICS in windows server 2003

- - - - -

  • Please log in to reply
2 replies to this topic

#1
nguyencuong030889

nguyencuong030889
  • Member
  • 2 posts
  • Joined 22-November 12
  • OS:none specified
  • Country: Country Flag
I have a problem, I use windows server 2003 r2, have 2 Internet Card
Properties (internet card)> Advanced tab> just "Windows Firewall" display but ICS is not display

Help me, i need ICS


How to remove advertisement from MSFN

#2
Win2k3EE

Win2k3EE

    Member

  • Member
  • PipPip
  • 222 posts
  • Joined 15-May 05
On Windows Server 2003 Small Business Server - ICS is not available.

More info here. ;)

#3
nguyencuong030889

nguyencuong030889
  • Member
  • 2 posts
  • Joined 22-November 12
  • OS:none specified
  • Country: Country Flag

On Windows Server 2003 Small Business Server - ICS is not available.

More info here. ;)


OMG, i died

Current : Internet > modem > Switch > Server ( Internet card : 192.169.100.10 and not changed ) and client
Server ( domain, DNS, DHCP, mail server - MDeamon, not NAT )
i tryng to config : Internet > modem > Server ( Internet card 192.168.100.10 and Lan card ???.???.???.??? ) > Switch > Client ( need join domain )
i trying NAT between network and internet but IP address Internet card not changes because Mail server ( MDeamon ) running. When i enable Lan card and NAT config then Client connect to server not found my domain and just connect to internet with DNS 8.8.8.8
i try config ISA 2004 and ISA give to me IP address 169.254.0.0 - 169.254.255.255 and Lan card config ip address is 169.254.0.1, CLient ip address 169.254.0.2 and client connect to Lan card but not connecting to internet, i think DNS wrong but i changes, changes changes,... but it not connecting to internet, just ping to Lan card - it ok
Hope u help !!!

Edited by nguyencuong030889, 23 November 2012 - 09:44 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users