Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Slow network - DNS problem?

  • Please log in to reply
2 replies to this topic


  • Member
  • 1 posts
  • Joined 28-November 12
  • OS:Server 2008 x64
  • Country: Country Flag
Hello everyone. I have a physical WS2003 that I am trying to re-purpose and it held DC, DNS, DHCP. I've got a new server, WS08R2 as a Hyper V machine currently having all FSMO roles, DNS, and DHCP. When the old 2k3 server is taken off the network, DNS resolution is SLOW (especially on XP machines) and takes a long time for network shares to be pulled up. When the server is connected to the network, network shares come up quickly with no problem. The only system running the computer browser service is the new 2k8 PDC. All IPs are set for DHCP and reflect the proper DNS settings.

Where can I look for this problem? Any ideas?

How to remove advertisement from MSFN



    Kwisatz Haderach

  • Member
  • PipPip
  • 137 posts
  • Joined 26-July 06
  • OS:Windows 7 x64
Just wondering - in your DHCP scopes, are you instructing the clients to use the old Win2k3 server as their primary DNS or WINS server?

Can you try to validate the IP configuration of one of the affected machines? Test NSLOOKUP against all DNS servers and compare times?



    Not really Newbie

  • Member
  • PipPipPipPipPipPipPip
  • 1,804 posts
  • Joined 13-January 06
You should check if the 2008R2 DC dns server is really working properly. If you didn't configure it properly default settings are to use ipv6 by default on windows 2008R2 so if your client computers aren't using ipv6 or if ipv6 isn't routed properly on your network it might cause big problems. Also the 2003 DC might try to replicate with the ipv6 ip address of the 2008R2 DC. You might want to disable ipv6 (as most people do) on the 2008R2 DC(s) like explained there and the the value to 0xffffffff to use ipv4 by default.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users