Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
AmazingGecko

How to Stop Application Launch after WPI Silent Install

3 posts in this topic

I have an application that insists on launching after WPI installs it silently. Found command line example for Skype and tried to adapt it but it doesn't work.

Skype example: msiexec /i SkypeSetup.msi STARTSKYPE=FALSE /qf

My command line: "%wpipath%\Install\x86 Downloads\Radio_Downloader-win32.msi" STARTRADIODOWNLOADER=FALSE /qn

Any ideas?

James

0

Share this post


Link to post
Share on other sites

Thanks Kel.

I've adapted your example and it works a treat. I don't know a great deal about those other commands so it's back to the manual for me!

This thread can now be closed and marked as solved, cheers!

James

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.