Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
kumarkumar

How to reload "Playback devices" components list?

1 post in this topic

I have my PC connected to an AVR via HDMI. If I put the AVR on standby and then switch it ON again, the "Playback devices" components list shows "NVIDIA High Definition Audio" as "Not plugged in", as shown in the image below.

00103122012215747.png

I have to log off & login again or restart the PC to show the "NVIDIA High Definition Audio" as active.

What I want to do is, somehow reload this listing, exactly the same way it reloads when you logout and login again or when you restart the machine, without having to logoff/login or restart.

I thought that restarting the "Windows Audio" and it's dependent services would do it, but that doesn't help. I also tried starting the network related services using the command (which includes restarting Windows Audio service)

svchost -k netsvcs

That didn't help either.

Is there any way?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.