Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
tom

motherboard question

Recommended Posts

tom    0

I ran Sisoft Sandra, a benchmark test program, and it told me to update my SMBIOS DMI to 2.3 or above, is this my MB bois? I also ran a benchmark burn test on my DDR memmory and it locked up twice and gave me a BSOD. does this mean my memmory is bad?

Share this post


Link to post
Share on other sites

XPerties    0

[b:b630e7cd3e]tom[/b:b630e7cd3e] - now dont qoutre me on this becaumse Im a little rusty from being away from pc's but I do believe that is your bios. I would suggest checking your MB website and looking at the latest ones they have, but be warned its not for the unexperiance to flash your bios. Its easy but take time and read the instructions.

as far as your ram keep in mind just because it locked up doesnt mean its bad ram. Those burn ins are meant for high preformance ram. What kind of system are you running and also in your bios what do you have the ram set on? ex. 2,2,2?

-Xperties

Share this post


Link to post
Share on other sites
Snoop    0

i wouldnt take any notice of the warning telling u to check for a newer bios thats SMBIOS DMI to 2.3 compliant ,its said that to me with all 3 of my motherboards so i assume its some kind of bug.

burn in tests are meant for overclockers to see how stable there pc is after they have overclocked the FSB, if u have not overclocked your pc and you dont suffer from lock ups and BSODS under normal circumstances then i wouldnt worry about that either.

Share this post


Link to post
Share on other sites
tom    0

The system locks up all the time and the memmory test was a low level test not the high stress test. what is the 2.2.2 setting for ram, I cant find anything like this in my bios

Share this post


Link to post
Share on other sites
FthrJACK    0

do you have a NIC card? i used to get something like this, pc would lock up for 30 seconds or so, usually when it unfroze i would be dropped from my net connection.

It turned out windoze had installed the drivers for the next card up from mine (fa 312 netgear, mine is an fa311)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×