Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


consultant1027

Can't Launch Windows Defender Error 0x80073b01

2 posts in this topic

Win8 64-bit Pro. Windows Defender Service is running but when I try to run Windows Defender app to bring up the control panel for it I get:

"An error ocurred in the program during initialization.....

error code 0x80073b01

No other anti-virus installed. I was troubleshooting a slow browsing issue and using some of the Sys Internal tools to turn off some registry settings to try to isolate what service or device was causing the problem. It ended up being that I forgot I had put the computer into power saving mode so it was throttling back the CPU. Anyway, I turned everything back on and then that is when I started having the problem. The Defender App launched fine prior. These are the services that I have left as disabled:

Family Safety (tried turning it on, made no difference)

Net.Tcp Port sharing

Remote Registry

Routing and Remote Access

Smart Card

Smart Card Removal Policy

SNMP Trap

Storage Service

Windows Connect Now

Windows Media Player Network Sharing

The Windows Defender Service starts and stops just fine. It's just that I can't launch the Security Center (Windows Defender) app.

Sys Internals Autoruns is showing everything is checked (enabled) except the following in the Task Scheduler section of the registry settings listing:

\Microsoft\Windows\.NET Framework\.NET Framework NGEN v4.0.30319 64 Critical Microsoft .NET Runtime Execution Engine Microsoft Corporation c:\windows\system32\mscoree.dll

\Microsoft\Windows\.NET Framework\.NET Framework NGEN v4.0.30319 Critical Microsoft .NET Runtime Execution Engine Microsoft Corporation c:\windows\system32\mscoree.dll

(Note there are two other NGEN entries above these two that ARE checked)

\Microsoft\Windows\CertificateServicesClient\UserTask-Roam DIMS Job DLL Microsoft Corporation c:\windows\system32\dimsjob.dll

\Microsoft\Windows\DiskDiagnostic\Microsoft-Windows-DiskDiagnosticResolver Windows Disk Diagnostic User Resolver Microsoft Corporation c:\windows\system32\dfdwiz.exe

\Microsoft\Windows\IME\SQM data sender Microsoft IME 2012 Microsoft Corporation c:\windows\system32\ime\shared\imecfm.dll

\Microsoft\Windows\PerfTrack\BackgroundConfigSurveyor Microsoft Performance PerfTrack Microsoft Corporation c:\windows\system32\perftrack.dll

\Microsoft\Windows\SideShow\SessionAgent Microsoft Windows SideShow services Microsoft Corporation c:\windows\system32\auxiliarydisplayservices.dll

\Microsoft\Windows\SideShow\SystemDataProviders Microsoft Windows SideShow services Microsoft Corporation c:\windows\system32\auxiliarydisplayservices.dll

\Microsoft\Windows\SoftwareProtectionPlatform\SvcRestartTaskLogon Software Protection Platform Client Extension Dll Microsoft Corporation c:\windows\system32\sppcext.dll

\Microsoft\Windows\SoftwareProtectionPlatform\SvcRestartTaskNetwork Software Protection Platform Client Extension Dll Microsoft Corporation c:\windows\system32\sppcext.dll

\Microsoft\Windows\TaskScheduler\Idle Maintenance Maintenance Scheduler Microsoft Corporation c:\windows\system32\msched.dll

\Microsoft\Windows\WindowsBackup\ConfigNotification Microsoft® Windows Backup (Not verified) Microsoft Corporation c:\windows\system32\sdclt.exe

\Microsoft\Windows\WindowsColorSystem\Calibration Loader Microsoft Color Matching System DLL Microsoft Corporation c:\windows\system32\mscms.dll

\Optimize Start Menu Cache Files-S-1-5-21-3026344430-126586880-762360923-1001 twinapi Microsoft Corporation c:\windows\system32\twinapi.dll

All other entries displayed by Autoruns are checked on.

I initially had Avast anti-virus installed but it had issues with Windows 8. I uninstalled it an enabled Windows Defender. The Windows Defender app (Security Center) ran just fine thereafter. I wasn't until I started changing settings in Autoruns and Services that it broke. Unfortunately I didn't backup the registry.

The problem here as I see it is two fold:

a) The error message is very ambiguous aside from the error code. An internet search on that error code turns up very very little so it is not a common error. So there is no definitive information as to the specific possible causes.

B) Microsoft Security Essentials uses to be a standalone product. So if you had issues you could uninstall and reinstall it. But now that it is "built in" to Windows 8 under the name of "Windows Defender" I see no way to re-install just that component without refreshing the entire system and losing dozens and dozens of desktop apps that took hours and hours to install and configure.

Supposedly Lego's install_wim_tweak.exe can remove Defender all together using this command on Windows 8 ():

install_wim_tweak.exe /o /c Windows-Defender /r

What I need is a command then to reinstall it! Isn't there some sort of DISM command I can issue to reinstall windows defender.?

0

Share this post


Link to post
Share on other sites

I have had this problem after removing other antivirus programs installed. you need to go to the actions center under security and activate/turn on windows defender. this will activated and setup all the scheduled tasks for the program. I then added a quick and full scan tasks to the folder group in addition to the ones created. I hope this helps.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.