Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Adsense ad placement issue.

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,802 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
I am having issues getting adsense ad 2 & 3 to show

I am cleaning my sites code and would appreciate some help please.

Main page:

Spoiler


css file:

Spoiler



How to remove advertisement from MSFN

#2
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,817 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

If it is this link, they show up for me.
http://www.wpiw.net/home.html
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#3
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,802 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
No the code I posted is the page I am cleaning up.

#4
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,817 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

Validator says you used a Div ID twice (not allowed, only can use classes that way)... ID is sidebarpara. Also ID content is used three times.

Paste your code into there:
http://validator.w3....lidate_by_input
To see the results.

But it is interesting that your existing page has these problems too. :rolleyes:
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#5
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,802 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
Man it is so not worth the headache I am getting.I cannot for the life of me figure out why I am loosing 2 ads.

I guess for now the web code will have to be sloppy.

#6
tomasz86

tomasz86

    www.windows2000.tk

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,520 posts
  • Joined 27-November 10
  • OS:XP Pro x86
  • Country: Country Flag
I've checked the site in Firefox and all the three ads do show. The problem is that they are loaded very slowly. The first one shows immediately while it takes a while for the two others to be downloaded. You may want to play with Google Adsense settings or use text ads.

Posted Image
Posted Image
Unofficial Service Pack 5.2 for MS Windows 2000 <- use this topic if you need help with UURollup, Update Rollup 2 and other unofficial packages




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN