Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
Dragonsys

Strange Spacing on selection screen

Recommended Posts

Dragonsys    0

I have some extra spaces around some of the select categories on the main screen when running WPI. Any ideas what might be causing this?

As you can see in the image below, these spaces are not consistent, and appear at the bottom and top of different categories.

Under SAN Related, the space is at the bottom, and under Optional it appears at the bottom and the top, but in the Top category (not shown) the space does not appear in either location.

WPI.jpg

Edited by Dragonsys

Share this post


Link to post
Share on other sites

Dragonsys    0

I have the answer to your issue.

BUT! let me remind you WPI is NOT free for business use.

Correct, but it is free for Non-Profit and non-business use according to the License.txt file, not to mention you are just assuming that this is in use for any business.

This is actually inside a VM environment I run at home as a lab for testing all kinds of stuff. I have a small SAN environment so I can expand the storage as needed instead of having to grow my computer all the time.

3. WPIW is not free for Business or Corporate use.

3a. Non-profit and charity organizations are free to use it.

Edited by Dragonsys

Share this post


Link to post
Share on other sites
Dragonsys    0

v8.5.6 Updates - Released August 16th, 2012

====================================================

*** Fixed out of line boxes issue on layout 3&4.

The above screen shot is from v8.6.3, so should I downgrade to v8.5.6?

Could it be an issue with the theme I am using? It is the Server theme... I will try out the Win7 Theme tonight and see if it clears up.

Edited by Dragonsys

Share this post


Link to post
Share on other sites
Dragonsys    0

No trouble found!

Thank you. but that does not help me.

Also, I did not have this issue when running WPI v 8.4.6, it started when I upgraded to v8.6.3

Edited by Dragonsys

Share this post


Link to post
Share on other sites
Dragonsys    0

Have you ever opened config2 and resaved it?

Fixed the issue for me....

hmm I don't think I have since i upgraded to 8.6, i will give that a try.

EDIT: Just tried that and it still has the spacing. Gonna grab a fresh copy of v8.6.3 and try over, maybe something happened when I copied it over last time.

Edited by Dragonsys

Share this post


Link to post
Share on other sites
Dragonsys    0

Gonna grab a fresh copy of v8.6.3 and try over, maybe something happened when I copied it over last time.

Ok that didn't work. I tried different settings on the Theme Layout style, and the Vertical looks fine, but both Horizontal settings have the spacing.

If it helps, this is on Windows 2008R2

Edited by Dragonsys

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×