• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
vinifera

WMP 11 problems

13 posts in this topic

here is a story...

few months ago I slipstreamed IE 8 and WMP 11 onto XP SP3 cd

but now I have problems that WMP won't launch itself to play any music or video when double click on file

instead it always launches Open with dialog

no matter if i set via Open with "always open with wmp", or via control panel -> add remove -> set programs access & defaults

it always doesn't react

what should I do to make it work normal ?

0

Share this post


Link to post
Share on other sites

no, no player except wmp 11 on pc

this is fresh install

and when i do on settings via wmp, then nothing at all happens when i double click the media files

0

Share this post


Link to post
Share on other sites

??? How did you "slipstream" it? There's a certain way to do it...

edit - It almost sound like you completely LOST the basic definitions of FileTypes from the Registry.

edit2 -

First post - "a few mo. ago I slipstreamed"

Prev Post - "fresh install" <-first time? did WMP EVER work in this?

You slipstreamed wrong, betcha!

Edited by submix8c
0

Share this post


Link to post
Share on other sites

well problem is solved now, I took most stupid way :P

re-downloading of wmp11 installer :P

but to answer:

slipstream was via nlite

but yes seems something gone wrong there :P

0

Share this post


Link to post
Share on other sites

Ummm... you do realize you can't DIRECTLY slip it with nLite? You have to slip it BEFORE nLite with this THEN do the nLite-ing...

edit - you'll also NOW notice that any WMP Hotfixes will (OMG) reappear in WU because of the fubar-ed nLite. Those Hotfixes are Mult-Version (v9, v10, v11) and nLite gets REAL confused, thus NOT giving the CORRECT files. ;)

These are the WMP11 Hotfixes to be applied via Slipstreamer (or maybe after JUST WMP11 via Slipstreamer - haven't tried that way):

wmp11-windowsxp-x86-enu.exe /Q:A /R:N /C:"setup_wm.exe /Q:A /R:N"

REM The following is no longer needed - it predates newer MP11
REM WindowsXP-WindowsMedia-KB952069-v2-x86-ENU.exe /quiet /norestart
WindowsXP-WindowsMedia-KB954155-x86-ENU.exe /quiet /norestart
WindowsXP-WindowsMedia-KB973540-x86-ENU.exe /quiet /norestart
WindowsXP-WindowsMedia-KB975558-x86-ENU.exe /quiet /norestart
WindowsXP-WindowsMedia-KB978695-x86-ENU.exe /quiet /norestart
WindowsXP-WindowsMedia-KB2378111-x86-ENU.exe /quiet /norestart

Note: above is a CMD file for installing all of it. ;)

Edited by submix8c
0

Share this post


Link to post
Share on other sites
Ummm... you do realize you can't DIRECTLY slip it with nLite? You have to slip it BEFORE nLite with this THEN do the nLite-ing...

Not true, that's not the only way. Onepiece - http://www.ryanvm.net/forum/viewtopic.php?t=6442, and YumeYao - http://www.ryanvm.net/forum/viewtopic.php?t=7030 both offer alternative solutions to boooggys. (You do know that he is no longer updating that, right?)

Cheers and Regards

0

Share this post


Link to post
Share on other sites

True, not the ONLY way.

Yes, I know that.

The List I gave above is for a Direct Run after Install. If you DON'T Integrate the above Fixes and install JUST MP11, the remainder show up in WU, hence why I said what I said.

side note - IF you run the IE8 / WMP11 after First Run, then you MUST reboot to add any REG entries. I went nuts with this and this is why I chose the non-Integrate method. IE8 CAN be Integrated Directly via nLite, WMP11 CAN be directly integrate (using your links) via nLite, but it can be integrated as my post suggests without an Add-On.

So.... for WMP11 - choose one of several methods but NOT Direct via nLite only - won't work for the aforementioned reason. ;)

Edited by submix8c
0

Share this post


Link to post
Share on other sites
Ummm... you do realize you can't DIRECTLY slip it with nLite? You have to slip it BEFORE nLite with this THEN do the nLite-ing...

When boooggy's tool is installed, nLite can call it directly to slipstream the WMP11 installer.

edit - you'll also NOW notice that any WMP Hotfixes will (OMG) reappear in WU because of the fubar-ed nLite. Those Hotfixes are Mult-Version (v9, v10, v11) and nLite gets REAL confused, thus NOT giving the CORRECT files. ;)

nLite only slipstreams the latest file versions in the packages. After nLite calls boooggy's tool, nLite uses the correct WMP11 files as intended. ;)

0

Share this post


Link to post
Share on other sites

@Sp0iLedBrAt - that's the list I use, but note the one single file unnecessary. ;)

0

Share this post


Link to post
Share on other sites

I am familiar as it was discussed, namely here

See post #2 on how I used to do it, with good results (a bit off-topic here). wmfdist11.exe integrates normally into nLite. thumbup.gif

Cheers

0

Share this post


Link to post
Share on other sites

well I used yumeyao's addon with nlite

maybe it was bugged version :P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.