Sign in to follow this  
Followers 0
tglasgow

NT4 Visual Update for Win 2k?

6 posts in this topic

I was just wondering if there was a similar project to NT4 Visual Update for Windows 2000. Thanks :)

0

Share this post


Link to post
Share on other sites

I was just wondering if there was a similar project to NT4 Visual Update for Windows 2000. Thanks :)

I dont' get it. :unsure:

What is actually your goal?

I mean "update" WHICH system to WHICH other system visual looks?

jaclaz

0

Share this post


Link to post
Share on other sites

I was just wondering if there was a similar project to NT4 Visual Update for Windows 2000. Thanks :)

I dont' get it. :unsure:

What is actually your goal?

I mean "update" WHICH system to WHICH other system visual looks?

jaclaz

*doh* Sorry for the confusion!

NT4 Visual Update uses resources from XP and Vista, so I was wondering if there was a program that did the same for Windows 2000.

Basically, a Vista style look for Windows 2000.

0

Share this post


Link to post
Share on other sites

I seem to remember that older versions of Vista transformation pack did support Windows 2000 :unsure: .

http://en.wikipedia.org/wiki/Vista_Transformation_Pack

The actual reason why one would want to add some overhead to a clean, working system/UI to imitate an uglier, less efficient one, totally escapes me, though. :ph34r:

jaclaz

0

Share this post


Link to post
Share on other sites

I seem to remember that older versions of Vista transformation pack did support Windows 2000 :unsure: .

http://en.wikipedia.org/wiki/Vista_Transformation_Pack

The actual reason why one would want to add some overhead to a clean, working system/UI to imitate an uglier, less efficient one, totally escapes me, though. :ph34r:

jaclaz

I actually prefer the Windows 2000 UI. This isn't for me, though. This is for someone else's PC that I maintain.

Thanks :)

0

Share this post


Link to post
Share on other sites

If I can get my Win2k kernel32 rewrite fully working it should become a lot easier since we'll be able to add bona-fide XP SxS support. It's almost booting, but it gets stuck somewhere when services.exe starts up--no exceptions, BSOD's, or freezing, it just sits there and keeps retrying to register device callbacks. I'm slowly crawling through the code to look for bugs. I might be asking for some community help soon if I can't find the problem.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.