Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Windows 8 Driver signing

  • Please log in to reply
2 replies to this topic




  • Member
  • Pip
  • 96 posts
  • Joined 26-April 09
  • OS:Windows 7 x64
  • Country: Country Flag
Hi is there any way that you can disable driver signing for the f6 or load driver button when install a f6 controller driver. In windows 7 the f8 on install gives you a menu to choose to disable signed driver.
Thank You

How to remove advertisement from MSFN




  • Member
  • 31 posts
  • Joined 02-April 12
  • OS:none specified
  • Country: Country Flag
You might want to check out the troubleshooting section of the Basic Windows Deployment Step-by-Step Guide from TechNet. About a fourth of the way down the page you will find the instructions for how to disable driver signature enforcement.

You also might want to check out the Deliver and Deploy Windows 8 page from the Springboard Series on TechNet for the above resource as well as several more that will help you push out Windows 8.

Hope this helps!

Windows Outreach Team – IT Pro



    The Finder

  • Developer
  • 16,320 posts
  • Joined 23-July 04
  • OS:none specified
  • Country: Country Flag
In other words (actually the SAME ones ;)) .

3. If you are using unsigned drivers for testing, disable driver signature enforcement. To do this, follow these steps:

a. Reboot the reference computer, and then press the Spacebar.

b. When the Windows Boot Options menu opens, press F8 to open the Advanced Boot Options menu.

c. Select Disable Driver Signature Enforcement, and then press Enter.

d. Reboot the computer.

i.e. it seems like nothing has changed to the procedure if not that you have to press the spacebar first. :unsure:


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users