Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  
stetro

Barracuda ES.2 Spin but make 2 clicks and urresponsibe, terminal is no

Recommended Posts

stetro    0

I have this drive as you can see on the picture:

post-372760-0-62153300-1358187477_thumb.

And the manufacturer data:

ST31000340NS

FW:MA08

P/N: 9CA158-053

post-372760-0-13467400-1358187487_thumb.

Completely dead for the sata controller, and sata controller takes a lot to give up on reading.

Seeing this forum and threads for the LBA0 and BSY error, I'll try to do such thing thinking I could be lucky.

But the serial terminal is not locked, I can press CTRL+Z any time and put commands and they look like responding.

Trying with another drive (different model and firmware) it shows on the screen RST, (P) SATA, ® SATA etc. etc. while plugging and unplugging, so if I can see it on my ES.2 it means something went wrong.

How it sound when spins up? well, spins normal but in the time the heads make a glitch and has to make a pretty vibration, instead you ear 2 glitches one followed to another and there is no access from the computer, not even showing debug on the serial terminal.

Follow the link to ear the noise:

http://documentos.compunauta.net/tmp/st31000_startupnoise.mp3

Sometime I've got this error when one of my SATA controllers try to read again the drive:

TDRERR F 46 S 50
TDRERR F 46 S 50
TDRERR F 46 S 50
TDRERR F 46 S 50
F3 T>

F3 T>

F3 T>

F3 T>/1

F3 1>N1

F3 1>/T

F3 T>i4,1,22

F3 T>m0,2,2,0,0,0,0,22
Max Wr Retries = 00, Max Rd Retries = 00, Max ECC T-Level = 00, Max Certify Rewr
ite Retries = 0000

User Partition Format 5% complete, Zone 00, Pass 00, LBA 0000002C, ErrCode 431
10081, Elapsed Time 0 mins 30 secs
User Partition Format Successful - Elapsed Time 0 mins 30 secs

And turning off/on makes no difference.

Any tips that I could doing wrong, or any other tip on what can be happening?-.

Best regards in advance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×