Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

is there a quick way to "freeze" CPU speed setting?


  • Please log in to reply
4 replies to this topic

#1
ihateusernames

ihateusernames

    Newbie

  • Member
  • 34 posts
  • Joined 20-December 12
  • OS:none specified
  • Country: Country Flag
I got a laptop which came with Win7 and it is setup to automatically vary the CPU speed depending on load. The only problem with this is that some programs (mostly games and emulators) will always show full CPU usage (on one core) no matter what, causing the CPU speed to max out and the fan to rev up, even though the game only really needs a Pentium II or whatever. So I would like the CPU to stay at minimum speed to conserve battery and reduce noise but without having to go into the power options and change the config because that is too many steps.

On my desktop PC I have CPU speed scaling disabled under Windows and I use CrystalCPUID instead, but I don't think it fully supports the laptop CPU.


How to remove advertisement from MSFN

#2
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,102 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

try if this tool works:

http://www.pbus-167.com/

it is a bit outdated, but maybe it works.
Posted Image

#3
GrofLuigi

GrofLuigi

    GroupPolicy Tattoo Artist

  • Member
  • PipPipPipPipPipPip
  • 1,361 posts
  • Joined 21-April 05
  • OS:none specified
  • Country: Country Flag
I would try Throttle Stop and set max multiplier to lower value.

GL

#4
twanarkink

twanarkink
  • Member
  • 1 posts
  • Joined 17-January 13
  • OS:Windows 7 x64
  • Country: Country Flag

I would try Throttle Stop and set max multiplier to lower value.

GL


I agree that throttle shop probably will work here :)

#5
ihateusernames

ihateusernames

    Newbie

  • Member
  • 34 posts
  • Joined 20-December 12
  • OS:none specified
  • Country: Country Flag
thanks for the tips, I will try to figure this out




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users