Sign in to follow this  
Followers 0
gotenks98

Task Sequence Not showing up

3 posts in this topic

I can create task sequences for Windows 7 and Windows 8 just fine but for some reason the vista task sequence never show up when I boot from the image. I do not have it set to hide anything and have created the task sequence the exact same way as windows 7 and 8. Is there some new restriction that keeps vista from working with this now? I just want to note that my boot media for the MDT 2012 is using the boot.wim from windows 8.

0

Share this post


Link to post
Share on other sites

Depends - when you imported your Vista image, was it x86 or x64, and was it a captured image (one you created and re-captured to a WIM) or was it install.wim off of the original DVD or ISO? Also, did you bring that image in as a custom image, or as a full set of source files? The last question is, were you booting with an x86 or x64 boot.wim into MDT?

0

Share this post


Link to post
Share on other sites

I pulled it in straight from the ISO from MSDN. Full source files and all. No customizations were made aside from changing the answer file. I tried it with both x64 and x86 boot.wim. I even tried it with the default answer file that gets generated. Still nothing.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.