bigmuscle

Aero Glass for Win8 RC4

2,631 posts in this topic

You seem to have a lot of problems on your system Tusticles.

Haven't seen any issues with overlapping IE windows myself, so keep the faith - it's possible for it to work right.

IEOverlap.png

What video card and driver version do you have? Have you checked for updates to that (e.g., from AMD.com or nVidia.com)?

-Noel

We are not using the same DWMGlass, I suppose you have RC0, I have the version released after RC0 (RC0 crashfix) with 'callBlurShapes' value in registry...

My GPU is NVIDIA GTX 670M and drivers 314.22

Edited by Tusticles
0

Share this post


Link to post
Share on other sites
We are not using the same DWMGlass, I suppose you have RC0, I have the version released after RC0 (RC0 crashfix) with 'callBlurShapes' value in registry...

True, I have the main RC0 version. Sorry if I ended up confusing things.

-Noel

0

Share this post


Link to post
Share on other sites

i already wrote that callBlurShapes is just temporary solution which does not generate glass regions properly thus it makes no sense to report bugs when this mode is enabled

0

Share this post


Link to post
Share on other sites

i already wrote that callBlurShapes is just temporary solution which does not generate glass regions properly thus it makes no sense to report bugs when this mode is enabled

I missed that part, sorry, any progress?

0

Share this post


Link to post
Share on other sites

This is really awesome, thanks already for the work.

Unfortunately, i have to report that aero glass is lanched on my computer but neither the version 7/8/9 enabled the transparency.

I forced all possible color but no sign of transparency.

What can i do to provide usefull information ?

I've tested with the dll file directly or with AGTweaker-1.3 and all the provided options.

That are my specs :

Laptop : HP 655

VGA : AIT Radeon HD 7340

CPU : AMD E2-1800

OS : Windows 8 X64

0

Share this post


Link to post
Share on other sites

What can i do to provide usefull information ?

Generally speaking, what BigMuscle usually asks for to start with are the .log files that are created in the same folder as the .DLL.

-Noel

0

Share this post


Link to post
Share on other sites

When I try v0.91, my whole screen goes black for between 5 and 10 minutes.

The previous error has been resolved for me, regarding the "occlusion rectangles".

0

Share this post


Link to post
Share on other sites

I have a problem with auto login to windows. If I make a password to my local account and then setup to auto login with this password, windows stops at the login screen and asks for a password. I confirmed that it is related to DWM hook because if I disable it to load then windows login automatically. Would someone try to replicate it. I am using windows 8 x64.

Thanks

0

Share this post


Link to post
Share on other sites

I have a problem with auto login to windows. If I make a password to my local account and then setup to auto login with this password, windows stops at the login screen and asks for a password. I confirmed that it is related to DWM hook because if I disable it to load then windows login automatically. Would someone try to replicate it. I am using windows 8 x64.

Thanks

I use Auto Login and works fine for me

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"AutoAdminLogon"="1"
"DefaultUsername"="Your user name"
"DefaultPassword"="Your Password"
"ForceAutoLogon"="1"

0

Share this post


Link to post
Share on other sites

Thank's man, you are really the best man. Thank's to for the 32-bit version that i ever requested to you :thumbup , and it seems work well for me, except the notice message :lol:

0

Share this post


Link to post
Share on other sites

That are my logs i have.

[0x5A4] Hook (SetWindowCompositionAttribute) installed

[0x5A4] Hook (DwmEnableBlurBehindWindow) installed

[0x5A4] Explorer1 hooked successfuly

[0x5A4] Explorer3 hooked successfuly

[0x5A4] Explorer4 hooked successfuly

[0x5A4] Hook (LoadImageW) installed

[0x980] Hook (SetWindowCompositionAttribute) installed

[0x980] Hook (DwmEnableBlurBehindWindow) installed

[0x980] Explorer1 hooked successfuly

[0x980] Explorer3 hooked successfuly

[0x980] Explorer4 hooked successfuly

[0x980] Hook (LoadImageW) installed

[0x980] Hook (SetWindowCompositionAttribute) installed

[0xE3C] Hook (SetWindowCompositionAttribute) installed

[0xE3C] Hook (DwmEnableBlurBehindWindow) installed

[0xE3C] Explorer1 hooked successfuly

[0xE3C] Explorer3 hooked successfuly

[0xE3C] Explorer4 hooked successfuly

[0xE3C] Hook (LoadImageW) installed

Does they seems to have anything anormal ?

0

Share this post


Link to post
Share on other sites

yes, if this log is complete, it means that it has not been injected into dwm at all - or you just placed DLL into the folder where dwm.exe has not write privileges.

0

Share this post


Link to post
Share on other sites

yes, if this log is complete, it means that it has not been injected into dwm at all - or you just placed DLL into the folder where dwm.exe has not write privileges.

Thanks for your response. I did not found a dwm.exe on the site to download the dll file.

Where can i found the DWM.exe file ?

0

Share this post


Link to post
Share on other sites

yes, if this log is complete, it means that it has not been injected into dwm at all - or you just placed DLL into the folder where dwm.exe has not write privileges.

Thanks for your response. I did not found a dwm.exe on the site to download the dll file.

Where can i found the DWM.exe file ?

DWM.exe is a system binary that ships with Windows in C:\Windows\System32. What he's saying, though, is that whereever you placed the .dll he provided is a place that the DWM process (once loaded and running) does not have permissions to write to.

0

Share this post


Link to post
Share on other sites

I have made the installer version for the RC0, sorry i haven't tell you before. Here is the download link :whistle:

The installer will directly install the DWMGlass.dll and .pdb to the system directory. If there is an error, it is your own risk :yes:

Edited by DimasKid
0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.