bigmuscle

Aero Glass for Win8 RC4

2,631 posts in this topic

I haven't got blur effect only on taskbar. I don't know why. Anyone have this issue?

0

Share this post


Link to post
Share on other sites

I haven't got blur effect only on taskbar. I don't know why. Anyone have this issue?

I am getting a blur everywhere except for classicshell but I bet the dwm call is deactivated when running on Windows 8 but I have the blur everywhere else.

0

Share this post


Link to post
Share on other sites

What should I do to have blur on taksbar?May be I missing something

0

Share this post


Link to post
Share on other sites

What should I do to have blur on taksbar?May be I missing something

I just followed the instructions and it worked.

0

Share this post


Link to post
Share on other sites

Been a while, but testing this version works perfectly! Nice job as always. :)

0

Share this post


Link to post
Share on other sites

What should I do to have blur on taksbar?May be I missing something

Restart Windows Explorer process. :)

0

Share this post


Link to post
Share on other sites

AERO GLASS for Win8 RC1

* fixed hook return values on x64

* fixed compatibility with old 64-bit udwm.dll

* fixed exception handler when settings loading crashes

* fixed crash when removing D3D device

* do not generate occlusion for border-less windows

* fixed bug when source box does not fit into screen height in CopySubresourceRegion

* produce minidump on crash instead of crashlog

https://developer.be...?group_id=13124

Working beautifully here. Even the Magnifier application now works almost right (it just doesn't scale up the level of blur). Just to be clear, it works this way in Windows 7 as well.

BlurInMagnifier.png

Regarding the look with ClassicShell, perhaps we can get Ivo Beltchev to offer a special Aero Glass option for Windows 8 in ClassicShell. I'll go ask...

Edit: Asked - http://www.classicsh...57&p=3257#p3257

-Noel

Edited by NoelC
0

Share this post


Link to post
Share on other sites

AERO GLASS for Win8 RC1

* fixed hook return values on x64

* fixed compatibility with old 64-bit udwm.dll

* fixed exception handler when settings loading crashes

* fixed crash when removing D3D device

* do not generate occlusion for border-less windows

* fixed bug when source box does not fit into screen height in CopySubresourceRegion

* produce minidump on crash instead of crashlog

https://developer.berlios.de/project/showfiles.php?group_id=13124

Oke sir, i'll test the RC1 for 32-bit, and make the installer version for this one :)

0

Share this post


Link to post
Share on other sites

the version seems to work fine. The TGit flickering issue is still present.

0

Share this post


Link to post
Share on other sites

Here is the installer version for Aero Glass for Windows 8 RC1 By Big Muscle

http://cl.ly/P2Pd

- Fix Uninstalling Method

- Now Installed in "System Drive\DWM" folder, due to debug.log & crash.log file write permission

Note :

If you are using the Aero Glass for Windows 8 RC0 installer, make sure you uninstall it from add & remove program and the reboot.

don't forget to delete the DWMGlass.dll in your system directory.

And still use it with your own risk :yes:

0

Share this post


Link to post
Share on other sites

The 64 bit is correct, all is fine.

0

Share this post


Link to post
Share on other sites

the version seems to work fine. The TGit flickering issue is still present.

What is your resolution? The flickering seems to appear under certain resolutions only and I should fix it in the next version.

0

Share this post


Link to post
Share on other sites

RC1 installed. Performance is good!

Disabled the callBlurShapes, and restarted DWM process. So far no issues. Seems very stable, blur is nice, no artefacts, no performance hits.

0

Share this post


Link to post
Share on other sites

Just got around to using .91 lol.

Looks great, no artifacts anymore, swatches got fixed.

Still have bugs in the preview images for my new themes though (Custom was made around .8, Random theme I saved from Custom in .91, rest are old) https://dl.dropbox.com/u/20887877/Jing/2013-05-18_1213.png

Themes themselves are working fine. I would very much like a way to control the transparency of the automatic color though, when/if you can get around to it.

I'll try .92 now. :D

Edit: May have just been a corrupt theme from something unrelated, looks like the color, mouse pointers, and sounds weren't being saved on those themes, and the issue was gone soon as I deleted those themes and remade them from a working theme.

Edited by hello2u
0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.