bigmuscle

Aero Glass for Win8 RC4

2,631 posts in this topic

So anybody want to share the redistributable msvcr110d.dll ?

Edited by JFX
0

Share this post


Link to post
Share on other sites

So anybody want to share the redistributable msvcr110d.dll ?

this is NOT allowed! Debug versions are not redistributable.

0

Share this post


Link to post
Share on other sites

Could you try disabling your video adapter in Device Manager before launching the loader?

makes no difference. I have the blackscreen again with only the mouse pointer.

Which vmware do you use? I use the Player 5.0.1

0

Share this post


Link to post
Share on other sites

Does it display "This is preview" dialog before?

I have VMWare 5.0.1 build-894247, Windows 8 Pro N x64. Only Visual Studio 2012 installed, else completely clean system.

0

Share this post


Link to post
Share on other sites

I use the same vmware version and yes, I see the dialog. After clicking ok, I get the blackscreen.

But I've check my DWM.exe and I can see that it already had an update to version 6.2.9200.16420. Do you use the vanilla RTM without any updates?

Edited by MagicAndre1981
0

Share this post


Link to post
Share on other sites

Also, I forgot that I have UAC disabled - if it makes difference.

Could you try this version http://leteckaposta.cz/223020690 and then run DWMLoader with parameter "-donotrestartdwm" (without quotes). Then restart video adapter in device manager.

0

Share this post


Link to post
Share on other sites

yes, I always run with UAC on (highest slider level).

With the parameter, I can see the cmd Window of the loader and that it installed the hook. When I now try to enable the Vmware GPU again in device manager I get the blackscreen

0

Share this post


Link to post
Share on other sites

Hi,

The links for your application are dead.

Thanks

0

Share this post


Link to post
Share on other sites
If you kill the exe, the suer is logged off :(

Nice Freudian slip! :thumbup At least it points to how many of us feel about Microsoft taking out glass!

I was thinking the same thing and then saw your post! :lol:

--JorgeA

0

Share this post


Link to post
Share on other sites

It doesn't work : the popup appears then black screen is flashing then returning to desktop, and nothing changed.

Under VMWare.

EDIT2 : doesn't work on my main OS too :/

Edited by FraggyMDL
0

Share this post


Link to post
Share on other sites

Hi,

The links for your application are dead.

Thanks

NO, they're not. Use Internet Explorer instead of Chrome or Chromium. I encountered errors trying to download the files using those browsers.

0

Share this post


Link to post
Share on other sites

Your application was doesn't Work,the said could not find MSVCP110D.dll

0

Share this post


Link to post
Share on other sites

Your Program was crash in Chinese-simpfilied,Hope soon will have a fix :) :)

Edited by test12w
0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.