bigmuscle

Aero Glass for Win8 RC4

2,631 posts in this topic

Post screenshot of your registry settings under [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows].

0

Share this post


Link to post
Share on other sites

Post screenshot of your registry settings under [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows].

Interesting. The path to the DLL was right the first time, and seems to have been reset. (was D:\DWMGlass.dll)

https://dl.dropboxusercontent.com/u/7425443/reg.JPG

0

Share this post


Link to post
Share on other sites

Question: When will be fixed glass effect on new created windows. Since version 0.3 windows became glassed after period of time, in version 0.3 windows opens with glass already.

0

Share this post


Link to post
Share on other sites

Doesn't work for me i changed the path and no change my system only supports UEFI boot.

0

Share this post


Link to post
Share on other sites

Thank you for this nice project. Here is some feedback:

1. When I open a window, the normal Win8 design appears for a split second before the glass effect shows up.

2. I added an attachment with the best configuration of color and intensity.

post-361987-0-25664200-1365857222_thumb.

0

Share this post


Link to post
Share on other sites

Question: When will be fixed glass effect on new created windows. Since version 0.3 windows became glassed after period of time, in version 0.3 windows opens with glass already.

Well, I admit that this can look weird but this does not seem to be bug. If you look properly this happens even in Win7; it is just reversed there - Window opens with fully transparent frame, then the blur appears.

0

Share this post


Link to post
Share on other sites

So after poking a bit...

1: The GUI tool resets the DLL path. Bad.

2: Without touching the tool and being sure that the registry setting survives, glass still refuses to work in any other way than by running the loader included in older versions.

3: I'm out of ideas.

Edited by Tarzikaf
0

Share this post


Link to post
Share on other sites

Do I understand correctly that you use old loader to load the current version? If not, then try looking into Log Viewer whether there is not some info why AppInit_DLLs failed to load. Also make sure that UEFI secure boot is disabled (I don't know whether you have already mentioned this)-

0

Share this post


Link to post
Share on other sites

Do I understand correctly that you use old loader to load the current version? If not, then try looking into Log Viewer whether there is not some info why AppInit_DLLs failed to load. Also make sure that UEFI secure boot is disabled (I don't know whether you have already mentioned this)-

Correct. I use the 0.5 loader to load the 0.7. I will look into the logs...

However due to a technical problem I will be re-installing windows 7 today. Windows 8 is so fragile it keeps breaking on me.

The only thing I can see in the log viewer is a warning confirming that I indeed am loading custom libraries. That is all.

0

Share this post


Link to post
Share on other sites

There is something wrong for you, just because it is technically impossible to load version 0.7 with the loader. The needed exports (required by loader) are not present in 0.7.

0

Share this post


Link to post
Share on other sites

one of the nicest pieces of software for improving windows 8 is being ruined by the popup box that happens far too often

you have made your point surely by showing it on startup - to constantly pop it up is beyond a joke - ok you want to make money out of your hard work and you will but be fair to those who are testing it and reporting back - its a pain in the backside

protection is one thing paranoia is another - its time somebody took it out - i for one have uninstalled your [excellent] software - if and when the final version comes out i will look again

and please comment - dont ignore it as you have up until now - if i am turned off there must be others - you are harming your reputation imo

0

Share this post


Link to post
Share on other sites

@bigmuscle

can you please comment the app popup issue?

0

Share this post


Link to post
Share on other sites

@bigmuscle

can you please comment the app popup issue?

Good point. We ain´t laboratory rats and there will be other solutions.

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.