bigmuscle

Aero Glass for Win8 RC4

2,631 posts in this topic

All right, finally managed to use System Restore... :D

As for the Metro problem, as I said before, if I open for example win8 builtin pdf reader, and after that I bring the mouse pointer to the left upper corner of the screen, the screen image becomes distorted as in the screenshot... and indeed, this is due to dwmglass, because now UxStyle is not installed, and disabling dwmglass brings things back in order. I have dwmglass 0.85, Nvidia drivers 314.22 installed and feature level forced to DX 9.3.

Sounds like there's something else at play here interfering with it... debug log may shed more info?

Also maybe device level (see BM's post before mine).

Edited by hello2u
0

Share this post


Link to post
Share on other sites

bigmuscle was right, it was the altered feature level the cause of the problem. Leaving it to auto with last version of Agtweaker, all works correctly (with old version, blurring was absent).

0

Share this post


Link to post
Share on other sites

Why did you edited the RP port and not the default aero theme?

I did not do it at all, I downloaded it from this site. Just two different topics, I made ​​one :rolleyes:

0

Share this post


Link to post
Share on other sites

Why did you edited the RP port and not the default aero theme?

I did not do it at all, I downloaded it from this site. Just two different topics, I made ​​one :rolleyes:

Dude, that's an unfinished RP port, I made it. Why would someone edit the ported theme to add the navigation buttons and window borders from win7? :unsure:

Edited by Tusticles
0

Share this post


Link to post
Share on other sites

I do not see anything wrong in your image (in relation in my AeroGlass implementation).

That's what I thought. I knew that Glass works fine, perfect in normal mode except for the dark inactive window. Hopefully, your control panel will not have this glich.

Edited by WindowsOS
0

Share this post


Link to post
Share on other sites

Wow this has changed a lot since I was last here, would someone mind please telling me how to get this working now that the zips no longer come with an exe file?

Thanks. =)

0

Share this post


Link to post
Share on other sites

Hi, just thought I'd share my experience. Version 0.85 (and 0.80), Intel HD 3000 (Sandy Bridge) x64. Default theme, AGTweaker used to modify settings.

- "Autodetect" feature level gives me the bugged complete transparency. Anything above 9.3 does the same. Anything in the 11 series causes crash-loops I can only avert using the Ctrl method.

- Changing the color of the window borders produces anomalous results if done from within the Windows Personalize tool while your Aero is running, because on restart of the system or the Aero module, the color is changed (darker on my system).

- The opacity slider only affects background windows. The foreground Window's opacity is not noticeably altered with this slider at lower values, but the background windows become more transparent. At extremely high values, all transparency is eliminated in background and foreground windows.

- The "blur" slider seems to increase brightness of the foreground window chrome (and opacity, though as a cause or effect I am uncertain). Values up to around 100 make the foreground chrome extremely bright against all background patterns, extremely low values make the glass very dark, and values higher than 100 do not affect the brightness; they merely cause all translucency to stop.

- Windows Mobility Center still displays inappropriate transparency. I cannot speculate whose code is at fault; it could be Microsoft's (also arguably to blame for the lack of Aero in the first place, but I digress), yours, or Intel's (driver)...or a healthy combination of them.

Edited by Gabe
0

Share this post


Link to post
Share on other sites

Wow this has changed a lot since I was last here, would someone mind please telling me how to get this working now that the zips no longer come with an exe file?

Thanks. =)

Extract the 7z archive to a folder, for example "C:/DWM", now rgt click on LoadGlass_AppInit_DLLs.reg and select edit, now replace the AppInit_DLLs value as per the location of your extracted files, as per the example "C://DWM//DWMGlass.dll". Save the file and merge it with registry. Restart your computer and Aero Glass should start.

0

Share this post


Link to post
Share on other sites

I do not see anything wrong in your image (in relation in my AeroGlass implementation).

That's what I thought. I knew that Glass works fine, perfect in normal mode except for the dark inactive window. Hopefully, your control panel will not have this glich.

Hi, just thought I'd share my experience. Version 0.85 (and 0.80), Intel HD 3000 (Sandy Bridge) x64. Default theme, AGTweaker used to modify settings.

- "Autodetect" feature level gives me the bugged complete transparency. Anything above 9.3 does the same. Anything in the 11 series causes crash-loops I can only avert using the Ctrl method.

- Changing the color of the window borders produces anomalous results if done from within the Windows Personalize tool while your Aero is running, because on restart of the system or the Aero module, the color is changed (darker on my system).

- The opacity slider only affects background windows. The foreground Window's opacity is not noticeably altered with this slider at lower values, but the background windows become more transparent. At extremely high values, all transparency is eliminated in background and foreground windows.

- The "blur" slider seems to increase brightness of the foreground window chrome (and opacity, though as a cause or effect I am uncertain). Values up to around 100 make the foreground chrome extremely bright against all background patterns, extremely low values make the glass very dark, and values higher than 100 do not affect the brightness; they merely cause all translucency to stop.

- Windows Mobility Center still displays inappropriate transparency. I cannot speculate whose code is at fault; it could be Microsoft's (also arguably to blame for the lack of Aero in the first place, but I digress), yours, or Intel's (driver)...or a healthy combination of them.

Please, do not report any glitches if you use AGTweaker. The settings which it alters are not supported by my AeroGlass and it even does not respect DWM colorization rules/ranges, thus it can result in completely wrong behaviour.
0

Share this post


Link to post
Share on other sites

Wow this has changed a lot since I was last here, would someone mind please telling me how to get this working now that the zips no longer come with an exe file?

Thanks. =)

Extract the 7z archive to a folder, for example "C:/DWM", now rgt click on LoadGlass_AppInit_DLLs.reg and select edit, now replace the AppInit_DLLs value as per the location of your extracted files, as per the example "C://DWM//DWMGlass.dll". Save the file and merge it with registry. Restart your computer and Aero Glass should start.

Thanks for the reply. =)

I tried doing this but the Aero glass doesn't load on reboot, however the version 0.5 with the exe file continues to work. I wonder why this is. Do I need to edit more registry entries than the ones given to get it to work?

Thanks.

0

Share this post


Link to post
Share on other sites

I been having bug in my system that likes to creep up when removing uxstyles or patchers. On reboot the system would stop booting after the logo and lights on keyboard flashing on and off.

This happened again today and only way around is to restore from image.

Found out from Google search the problem is related to a windows update.

the aero glass program is good.

theme programs are just giving me a headache.

just wasted an half hour today.

Edited by dskiller
0

Share this post


Link to post
Share on other sites

Wow this has changed a lot since I was last here, would someone mind please telling me how to get this working now that the zips no longer come with an exe file?

Thanks. =)

Extract the 7z archive to a folder, for example "C:/DWM", now rgt click on LoadGlass_AppInit_DLLs.reg and select edit, now replace the AppInit_DLLs value as per the location of your extracted files, as per the example "C://DWM//DWMGlass.dll". Save the file and merge it with registry. Restart your computer and Aero Glass should start.

Thanks for the reply. =)

I tried doing this but the Aero glass doesn't load on reboot, however the version 0.5 with the exe file continues to work. I wonder why this is. Do I need to edit more registry entries than the ones given to get it to work?

Thanks.

When you tried v0.8, did you still get the popup message? You can try the v0.85 Debug version, and post your debug and/or crash log for bigmuscle to analyse...

Edited by Rayn19
0

Share this post


Link to post
Share on other sites

Wow this has changed a lot since I was last here, would someone mind please telling me how to get this working now that the zips no longer come with an exe file?

Thanks. =)

Extract the 7z archive to a folder, for example "C:/DWM", now rgt click on LoadGlass_AppInit_DLLs.reg and select edit, now replace the AppInit_DLLs value as per the location of your extracted files, as per the example "C://DWM//DWMGlass.dll". Save the file and merge it with registry. Restart your computer and Aero Glass should start.

Thanks for the reply. =)

I tried doing this but the Aero glass doesn't load on reboot, however the version 0.5 with the exe file continues to work. I wonder why this is. Do I need to edit more registry entries than the ones given to get it to work?

Thanks.

If your Windows 8 has secure boot supported hardware, you need to disable secure boot to get this to work.

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.