Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
MrAssassin47

Black Screen and RunOnce not running

4 posts in this topic

After modifying many files in windows 8 and adding RunOnceEx in WIndows 8 Pro x64 install.wim I get black screen after installation and RunOnceEx does not install all the apps....

0

Share this post


Link to post
Share on other sites

Without knowing which files you modified, and how you modified them using which tools, you are on your own. Our crystal ball is broken.

Cheers and Regards

0

Share this post


Link to post
Share on other sites

It's quite obvious you have destroyed the wim with too many changes.

0

Share this post


Link to post
Share on other sites

I spent all night summoning the programming and modification demon.

Here is what your issue is:

You modified the wth.dll NEVER DO THIS (What the hell were you thinking?)

He told me that the offset you used in hex of 69x0666 is completely wrong.

Next time you need to leave a much bigger offering to the PC god when you start compiling the final .wim.

It should work after that.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.