Philippeam

Fast Cold Boot, Slow Boot after restart

20 posts in this topic

The HP Laptop Pavilion DV6-6C10US (I think all DV6) does not allow access to that level of BIOS (Locked by HP) and looking the "storahci" in the registry I am pretty sure AHCI is not in use.

Nevertheless I have learned thanks to you quite a few things: How to use MSFN (and I love it), How to use the xbootmgr and I also got the corresponding MS analyser which may help. Strangely I cannot either access the UEFI.(which seems limited on DV6 anyhow, see attached)

I'll work on the issues and will keep you posted.

Many thanks

P.M.

post-373599-0-65812000-1360028500_thumb.

0

Share this post


Link to post
Share on other sites

OK MagicAndre

Through test and trial I found the major culprit: it is my external USB 2T external drive WD1021. If I disconnect it we are back to a normal restart time. I cannot explain it but I remarked activity on it during the initial period of the boot as if the BIOS was trying to load the OS from that drive. The BIOS order is Laptop HD first, then DVD/CD drive then USB so I do not understand.

As far as AHCI is concerned I am pretty sure it is not used and I could not verify that the default for the AMD SATA controller is AHCI although some posts seem to suggest it is. The HD is Toshiba MK6476gsx.

So much for tonight

PM

0

Share this post


Link to post
Share on other sites

MagicAndre here is the new trace boot with the external drive unplugged (and a fast restart). the "press esc for BIOS" disappears nearly immediately instead of staying displayed for several minutes. Do you think you can find what the BIOS is doing with the external drive (used for file history and system image) when it is attached?

Thanks a million.

https://skydrive.live.com/redir?resid=19E695D9D72F8B9!347&authkey=!APSfIS8DIcyns1A

0

Share this post


Link to post
Share on other sites

OSlaoder is now fast 2.8s.

But the DISK is still totally busy during boot:

Your Toshiba MK6476GSX 640 GB is simply too slow, because it is only a 5400rpm drive.

Disable Defender and reduce the amount of tools you run all the time to relieve the pressure from the HDD.

0

Share this post


Link to post
Share on other sites

Thanks. Will do. Also I removed "system protection" from G: (The external HD) and it improved a bit (I don't know why it was ever on for that drive).

Amitiés

P.Meyer

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.