Philippeam

Fast Cold Boot, Slow Boot after restart

20 posts in this topic

HP Pavilion DV6-6C10US 6G RAM Windows 8 (I had same problem under Windows7)

Cold boot is acceptably fast (10-15sec. to Welcome Screen,no BIOS prompt) but boot after restart takes 3 to 5 minutes and there is a BIOSprompt. I do not understand where the differencecomes from. If more info is needed can Iuse the “BIOS logging” of Windows 8)

Event ID 100 CRITICAL

-

System

-

Provider

[ Name]

Microsoft-Windows-Diagnostics-Performance

[ Guid]

{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}

EventID

100

Version

2

Level

1

Task

4002

Opcode

34

Keywords

0x8000000000010000

-

TimeCreated

[ SystemTime]

2013-01-29T22:09:03.425559400Z

EventRecordID

164

-

Correlation

[ ActivityID]

{29342B0B-FE6B-0000-013C-34296BFECD01}

-

Execution

[ ProcessID]

1500

[ ThreadID]

4544

Channel

Microsoft-Windows-Diagnostics-Performance/Operational

Computer

Philippe-DV6

-

Security

[ UserID]

S-1-5-19

-

EventData

BootTsVersion

2

BootStartTime

2013-01-29T21:54:06.985293900Z

BootEndTime

2013-01-29T22:08:35.561683600Z

SystemBootInstance

14

UserBootInstance

13

BootTime

130308

MainPathBootTime

41450

BootKernelInitTime

30

BootDriverInitTime

917

BootDevicesInitTime

1174

BootPrefetchInitTime

0

BootPrefetchBytes

0

BootAutoChkTime

0

BootSmssInitTime

32003

BootCriticalServicesInitTime

117

BootUserProfileProcessingTime

892

BootMachineProfileProcessingTime

3

BootExplorerInitTime

1972

BootNumStartupApps

51

BootPostBootTime

88858

BootIsRebootAfterInstall

false

BootRootCauseStepImprovementBits

4

BootRootCauseGradualImprovementBits

0

BootRootCauseStepDegradationBits

0

BootRootCauseGradualDegradationBits

0

BootIsDegradation

false

BootIsStepDegradation

false

BootIsGradualDegradation

false

BootImprovementDelta

0

BootDegradationDelta

0

BootIsRootCauseIdentified

true

OSLoaderDuration

111912

BootPNPInitStartTimeMS

30

BootPNPInitDuration

2002

OtherKernelInitDuration

3059

SystemPNPInitStartTimeMS

4949

SystemPNPInitDuration

825

SessionInitStartTimeMS

5887

Session0InitDuration

24891

Session1InitDuration

309

SessionInitOtherDuration

6802

WinLogonStartTimeMS

37890

OtherLogonInitActivityDuration

691

UserLogonWaitDuration

738269

Edited by Tripredacus
0

Share this post


Link to post
Share on other sites

..... Windows 8 (I had same problem under Windows7)....

I felt a similar problem to yours some time ago. In my case all troubles were caused by an almost empty motherboard battery. I only had to replace it and everything went OK.

HTH

0

Share this post


Link to post
Share on other sites

UserLogonWaitDuration

738269

Logon is slow. Do you connct to network drives or run group policies?

0

Share this post


Link to post
Share on other sites

MagicAndré,

1) No your two questions

2) Apologize for the length of the message, my cut and paste did not work the way I thought it would

3) I have upgraded from Windows 7 to Windows 8, which I understand may give different results in the boot operations (?). I will have to do a clean install in the future because of that and a few other desktop/metro conflicts, but I just don't have the time now.

4) I now understand that the "cold" boot in W8 is because in fact it is a wake up from hibernation. I assume that when it is a restart, they have to go through the BIOS/UEFI loop (??). In W7 both cold start and restart were slow.

5) I have been trying to find back your tutorial for tracing the boot process. Will it apply to W8

6) There is in W8 an option for Boot logging, would that help?

Based on an old sysinternal I assume, but cannot be sure, that there is some HP health program involved????

Thanks for your help.

Amitiés

Philippe Meyer

0

Share this post


Link to post
Share on other sites

I've made a guide for Win8, too:

Make 2 traces (run the normal boot and the fast boot command) and upload both etl files.

0

Share this post


Link to post
Share on other sites

Not sure what happened:

1) Started–trace boot: went well gave me two .etl files in C:\TEMP

2) Tryto start -trace hibernate got a message -trace hibernate cannot get started

3) Irestarted the computer and the –trace boot restarted spontaneously leaving twofiles in C:\TEMP

Boot_base+CSWITCH+DRIVERS+POWER_1.cab 2MEG and

Boot_base+CSWITCH+DRIVERS+POWER_1.etl 553 Meg!!

What were my mistakes??

Thanks

0

Share this post


Link to post
Share on other sites

I need the Boot_base+CSWITCH+DRIVERS+POWER_1.etl . Compress it as 7z and upload it. Also run the fastboot command

0

Share this post


Link to post
Share on other sites

Thanks for your patience Magic Andre.

My stupid mistake was that I never pushed "Finish" on the "Delay for 120 seconds" panel and xbootmgr continued to trace and did not modify the autorun, hence the ginormous files, the impossibility to start another trace and the trace restarting after a restart!

For each trace I got two files one .cab and one .etl I have enclosed all for in the Zip as well as the Xbootmgr logs.

Thanks

Philippe Meyer

0

Share this post


Link to post
Share on other sites

and where are the files?

0

Share this post


Link to post
Share on other sites

Magicandre I lack experience with the forum. Just noticed it says "0 bytes of your 500K global upload quota used (Max. file 500K) "but the zip is 92 Mega (the boot .etl is 750 Mega before compression). How can I resolve the issue?

Thanks

P.M.

0

Share this post


Link to post
Share on other sites

upload it to Skydrive, dropbox or a fast 1 click hoster like zippyshare.com/mediafire.com or rapidshare.com and send me the link via PM

0

Share this post


Link to post
Share on other sites

loading the OS loader takes a long time:


osLoaderDuration="111788"

111s is very long. This should only take 2s.

Your HDD is also extremely busy all the time. Make sure you run the HDD in AHCI mode.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.