MagicAndre1981

Why was MSFN down yesterday and why is it still slow?

115 posts in this topic

why was msfn down today? again the DB server?

0

Share this post


Link to post
Share on other sites

Same problem all week. Got worse before getting better. xper working hard at it in the last 3 days. Still at it right now. Write more later, since this message may disappear soon. Content from about the last 4 days is mostly gone, but, then again, we posted at our own risk, while knowing full well things were unstable... Omelettes cannot be made without the breaking of (at least some) eggs. :yes:

@xper: Thanks for getting it working again. Appreciated! :thumbup

0

Share this post


Link to post
Share on other sites

@xper: Thanks for getting it working again. Appreciated! :thumbup

+1 :thumbup

0

Share this post


Link to post
Share on other sites

+2 :thumbup

Had a baaaad feeling the last "cleanup" of spammers may have done some dirt. :unsure:

Google indicated the last post "alive" was about integrating (-X- had responded) english updates into brazilian(?) source...

xper be da man!!!! :yes:

edit - OWWWW! Search on -X- "all posts" gave this

Warning: Illegal string offset 'contentOnly' in /home/msfnorg/public_html/board/admin/applications/forums/extensions/search/engines/sql.php on line 1054

Warning: Illegal string offset 'noPreview' in /home/msfnorg/public_html/board/admin/applications/forums/extensions/search/engines/sql.php on line 1048

Warning: Illegal string offset 'pCount' in /home/msfnorg/public_html/board/admin/applications/forums/extensions/search/engines/sql.php on line 1060

Warning: Cannot modify header information - headers already sent by (output started at /home/msfnorg/public_html/board/admin/applications/forums/extensions/search/engines/sql.php:1054) in /home/msfnorg/public_html/board/admin/sources/classes/output/formats/html/htmlOutput.php on line 109

Warning: Cannot modify header information - headers already sent by (output started at /home/msfnorg/public_html/board/admin/applications/forums/extensions/search/engines/sql.php:1054) in /home/msfnorg/public_html/board/admin/sources/classes/output/formats/html/htmlOutput.php on line 120

Warning: Cannot modify header information - headers already sent by (output started at /home/msfnorg/public_html/board/admin/applications/forums/extensions/search/engines/sql.php:1054) in /home/msfnorg/public_html/board/admin/sources/classes/output/formats/html/htmlOutput.php on line 129

Warning: Cannot modify header information - headers already sent by (output started at /home/msfnorg/public_html/board/admin/applications/forums/extensions/search/engines/sql.php:1054) in /home/msfnorg/public_html/board/admin/sources/classes/output/formats/html/htmlOutput.php on line 130

Oh, well... HTH in the "fixes"...

Edited by submix8c
0

Share this post


Link to post
Share on other sites

Is there some contagious problem with IPB going around ?

A day or so ago there were some strange effects at NeoWin too ( Forums turned offline for now [update: We're back] ). Note the following ...

At the moment we're on an old version of IPB (3.2) so a database conversion is required in order to be able to perform the upgrade, which if all goes well, should be within a few days.

The forums won't be offline for all of all that time, but for now it's necessary.

[...]

Update: And we're back.. stay tuned for an announcement for the 3.4.5 upgrade.

You can't blame someone for wondering if they are causing SQL problems upstream to get everyone to update.

P.S. why not use @MSFNorg at Twitter to mention board status? Are there any other offsite places for news? Yahoo?

typos

Edited by CharlotteTheHarlot
0

Share this post


Link to post
Share on other sites

Agreed! What's the point of having Twitter or Facebook if it's not used? A/L we wouldn't wonder...

0

Share this post


Link to post
Share on other sites

Well other than the fact that many forum posts are now gone forever because of the crash (last posts set back to mostly around June 02), everything SEEMS ok here.

0

Share this post


Link to post
Share on other sites

Well other than the fact that many forum posts are now gone forever because of the crash (last posts set back to mostly around June 02), everything SEEMS ok here.

If you're subscribed to any threads, are you getting e-mail notifications of new posts in those threads?

--JorgeA

0

Share this post


Link to post
Share on other sites

Well other than the fact that many forum posts are now gone forever because of the crash (last posts set back to mostly around June 02), everything SEEMS ok here.

If you're subscribed to any threads, are you getting e-mail notifications of new posts in those threads?

No, because I don't subscribe.

0

Share this post


Link to post
Share on other sites

I think a major issue right now is the infolink advertising on this board. It really brings down the user experience.

Apart from this annoyance the board works fine at the moment for me.

0

Share this post


Link to post
Share on other sites

Just wondering if there is another upgrade in the future here, as there currently is next door ...

Neowin Forums offline for upgrade to IPB 3.4.5 ( NeoWin 2013-06-16 )

We appreciate your patience while we upgrade, as long as the upgrade is taking place we will also not be able to publish any news due to SQL database management.

There's that SQL thingie again. One has to wonder if they are doing something upstream causing all the grief here. I notice even today when editing posts that sometimes the preview suddenly shows a different font, and sometimes bold formatting vanishes. Weird.

0

Share this post


Link to post
Share on other sites

There's that SQL thingie again. One has to wonder if they are doing something upstream causing all the grief here. I notice even today when editing posts that sometimes the preview suddenly shows a different font, and sometimes bold formatting vanishes. Weird.

It doesn't really work like that. You could technically run an old version of IPB for as long as you wanted and shouldn't have a problem.

I have also seen some formatting changes when going from page to page, etc... It is possible for some formatting to be "missing" if an include loads the Driver Error, for example some had seen that show up in the Attachment section below composing a post. Also, I say in GD sometimes the board will mark threads as read even if I haven't looked at them yet.

0

Share this post


Link to post
Share on other sites

Why was msfn down earlier this day? Still SQL database issues?

0

Share this post


Link to post
Share on other sites

MSFN was never down from here, in the latest 10h. Must have been something in-between you and MSFN that went down, not MSFN itself.

0

Share this post


Link to post
Share on other sites

MSFN was never down from here, in the latest 10h. Must have been something in-between you and MSFN that went down, not MSFN itself.

I also had problems accessing the site. This was both in normal web browser and also in Opera Mini (where data comes through Opera servers).
0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.