Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Onboard LAN powered when PC is shutdown

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Messerschmitt

Messerschmitt

    Advanced Member

  • Member
  • PipPipPip
  • 336 posts
Hey guys. Any clue why my LAN would stay powered when the PC is off? Would it have something to do with Windows 7? In device manager I have unticked "Allow this device to wake up computer"

Basically when I shut it down, my switch LED turns off for about 2 seconds, then comes on again. If I would kill the PC power (turn PSU off), switch LED would turn off, and will stay off until I start the computer again.
Bambi board: http://bambi.myftp.org
-a fan board for the Bambi masterpiece


How to remove advertisement from MSFN

#2
jaclaz

jaclaz

    The Finder

  • Developer
  • 14,066 posts
  • OS:none specified
  • Country: Country Flag
That is "by design".
Any ATX powered PC (anything built in the last - say - 15 years) would normally behave like that, some BIOSes may :unsure: allow to NOT power the network card, but normally it is powered when the PC is "off".
Basically an ATX power supply is like having TWO power supplies inside, the "main one" is switched on when you switch the PC ON, the second (very small power one) will always be on as long as it is connected to mains (some but not all have a mechanical switch on the back that allows switching it "really" off).
http://en.wikipedia.org/wiki/ATX
http://wiki.answers....TX_power_supply

The network card is normally powered even when the PC is off, to allow the wake on lan, as well most BIOS allow to switch the PC on from a press of a key on the keyboard or a mouse click, so these are also powered.

jaclaz

#3
Messerschmitt

Messerschmitt

    Advanced Member

  • Member
  • PipPipPip
  • 336 posts
Ah, I had a feeling this would be the case. My (very old) PC, laptop when plugged in (ethernet cable) and NAS (synology) not keeping the LED on on my switch made me think otherwise.

Any chance to disable that, just an FMI.

Edited by Messerschmitt, 07 February 2013 - 09:09 PM.

Bambi board: http://bambi.myftp.org
-a fan board for the Bambi masterpiece

#4
uid0

uid0

    Advanced Member

  • Member
  • PipPipPip
  • 356 posts
There could be wake-on-lan options in the network card driver, or in the bios.
Sometimes they get creative with the descriptions, like PME (Power Management Events) or "deep sleep".
Or there is always the wall switch...

#5
jaclaz

jaclaz

    The Finder

  • Developer
  • 14,066 posts
  • OS:none specified
  • Country: Country Flag
...and - as always - there can be n shades of gray instead of Black/White On/Off :w00t: :
http://support.dell....DoNotRedirect=y

Every BIOS has it's more or less clear "wording", this is a good overview on WOL (Wake on Lan):
http://www.i-mentali...upport/faq/wol/
where you can find more possible "keywords".

jaclaz

#6
Messerschmitt

Messerschmitt

    Advanced Member

  • Member
  • PipPipPip
  • 336 posts
Under windows, I have un-checked "Allow this device to wake the computer"

Under BIOS, I have disabled anything that references wake-on-lan.

I don't really have a problem as I can live with it. Thanks for all the info
Bambi board: http://bambi.myftp.org
-a fan board for the Bambi masterpiece




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN