Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
mrucin

Dhcp client is not started

1 post in this topic

Hello!

I have WDS server on W2K8 R2. it is working perfectly with Dell computers.

I have also tablets Samsung 700T and I want to prepare WDS installation for them.

Preparing source workstation and capture image works great.

But when I start installing first production machine it does not add to domain.

I press Shift+F10 and see the network (Realtek RTL8168) card has no ip address. Next I see that dhcp client service is not started.

I can start it manually "net start dhcp" and then refresh ip address from dhcp server.

Do you know how to check why dhcp client service is not started and how to fix it?

Or how to start it during installation?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.