• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
ORelio

Aero Glass Tweaker GUI for Win8 v1.3.2

319 posts in this topic

Wondering how to get rid of the extra bar thing on left side not sure what I did wrong.
You are using theme resource which is not compatible with your "msstyles" theme.

Exactly, two files are provided with AGTweaker 1.3, one for windows 8 default theme, and another one for windows 8 release preview theme :)

Edited by ORelio
0

Share this post


Link to post
Share on other sites

Any idea why I am getting this exception error now? No error with v07 only with v08 confused.gif

Exception_Error_with_v1_3.jpg

0

Share this post


Link to post
Share on other sites

this is .net exception. From the part I can see, it shows that the tool saves some settings in a file but there is an issue with the filename. The filename is empty for an unknown reason.

0

Share this post


Link to post
Share on other sites

Let user to browse for DWMGlass.dll and add the path + file name in a hidden textbox and "AppInit_DLLs" will use the path from that textbox. Same for resource files....

0

Share this post


Link to post
Share on other sites

Let user to browse for DWMGlass.dll and add the path + file name in a hidden textbox and "AppInit_DLLs" will use the path from that textbox. Same for resource files....

Problem with this is that you can't have paths with spaces in them.

0

Share this post


Link to post
Share on other sites

The above .net error is triggered by setting the custom resource option, then changing native blur setting. I had to untick the custom resource then tick it again for it to go away.

Though it's weird cause it doesn't happen all the time.

0

Share this post


Link to post
Share on other sites

Thanks, the uncheck trick did it ..I have my Own custom png in msstyles for my rounded theme, so probably just redundtant rolleyes.gif

The above .net error is triggered by setting the custom resource option, then changing native blur setting. I had to untick the custom resource then tick it again for it to go away.

Though it's weird cause it doesn't happen all the time.

Edited by DosProbie
0

Share this post


Link to post
Share on other sites

Updated the GUI to 1.3.1, this should fix that issue.

Thanks for having reported the bug :)

0

Share this post


Link to post
Share on other sites
Updated the GUI to 1.3.1, this should fix that issue.

Thanks for having reported the bug :)

Thanks for the Quick Fix! I will d/l and ck it outyes.gif

0

Share this post


Link to post
Share on other sites

I got a bug to report. Ever since I applied version 1.2.1 onto my system, the inactive window border permanently turns to black, except when you turn on Native Blur, but Native Blur is annoying glitchy. By doing System Restore, that sometimes fixes the problem, but all restore points are now gone. Help?

0

Share this post


Link to post
Share on other sites

I don't think that's caused by AGTweaker itself but more likely by DWMGlass.

In this case I'm not going to be able to help you... You may try direct2D mode from Beta 1.

0

Share this post


Link to post
Share on other sites

Ok, v1.3.1 Update playing better now with my below Hawaiian Scapes Aero Theme..yes.gif

Screen_Shot.jpg

You can check out the theme d/l from my post at: http://www.msfn.org/...22#entry1038022

that theme is something special imo - i have a lot to learn - all i have been trying to do is there - i am puzzled by the rounded corners - i cannot turn them off - am i missing something - i like both square and rounded - just wanted to compare

0

Share this post


Link to post
Share on other sites

I only offered the Hawaiian Scapes in the "rounded corner" version and not "square", I have found that the rounded look

is much more softer and pleasing to the eyes that the hard square corner look, so I probably won't offer a square corner

theme unless I get a lot of requests for it. My main goal when creating this Hawaiian theme was three fold.

1. I orginally created this for my own personal use for my unattended Windows 8 install to get away from the default

boring Windows 8 theme look, but porting over some of the features that we all liked from Windows 7 like the glow, aero and round

windows frames look, plus a easy preactiaved theme installer without the need of installing everything manually.

2. I did not want a theme that would hack any Windows system files that would only be defaulted back to orginal files

from future Windows updates or a possible service pack.

3. And finally I wanted a relaxing theme to make you feel like you were on vacation with the sites and sounds of a

a tropical location. yes.gif

Ok, v1.3.1 Update playing better now with my below Hawaiian Scapes Aero Theme..yes.gif

Screen_Shot.jpg

You can check out the theme d/l from my post at: http://www.msfn.org/...22#entry1038022

that theme is something special imo - i have a lot to learn - all i have been trying to do is there - i am puzzled by the rounded corners - i cannot turn them off - am i missing something - i like both square and rounded - just wanted to compare

0

Share this post


Link to post
Share on other sites

I am sure ORelio would like to keep his tread primarly about his Tweaker so if anyone has any more questions or input just post them over at my Theme thread at: http://www.msfn.org/...22#entry1038022

and I will be happy to help..biggrin.gif

0

Share this post


Link to post
Share on other sites

Hey I have a problem..I think it might be with DWM instead but im just checking. It says I have the 0.7 V of DWM Glass but I installed the 8.5 V. Is this another problem? or what!? Please! Help!

0

Share this post


Link to post
Share on other sites

This should answer your question. Quoted from the first post.

Upgrading from a previous version :

Use the button in bottom right corner of AGTweaker to delete the previously installed DLL.

It will probably disable glass and say that's still in use, so restart your computer (with glass disabled), re-launch AGTweaker and press this button again.

It should then display "Successfully deleted" and you'll be able to install the new version properly.

0

Share this post


Link to post
Share on other sites

This should answer your question. Quoted from the first post.

Upgrading from a previous version :

Use the button in bottom right corner of AGTweaker to delete the previously installed DLL.

It will probably disable glass and say that's still in use, so restart your computer (with glass disabled), re-launch AGTweaker and press this button again.

It should then display "Successfully deleted" and you'll be able to install the new version properly.

Wow! Thank you! this is such a life saver thanks!!

0

Share this post


Link to post
Share on other sites

I can't recieve glow effcet on window control buttons. Is it pussible only with UXStyle? Or i need custom resource file?

0

Share this post


Link to post
Share on other sites

You need a custom theme because glow on buttons and rounded corners are not supported by the signed themes provided by microsoft.

So yes, patching or using UXStyle is needed.

0

Share this post


Link to post
Share on other sites

You need a custom theme because glow on buttons and rounded corners are not supported by the signed themes provided by microsoft.

So yes, patching or using UXStyle is needed.

This means that if i use custom file or msstyle file without UXStyle glow buttons will not work?

0

Share this post


Link to post
Share on other sites

You need a custom theme because glow on buttons and rounded corners are not supported by the signed themes provided by microsoft.

So yes, patching or using UXStyle is needed.

This means that if i use custom file or msstyle file without UXStyle glow buttons will not work?

Yeah thats exactly what he said.

0

Share this post


Link to post
Share on other sites

Downloaded AGTweaker v1.3.1.

When I run AGTweaker ... the screen blanks out for a second and then comes back but there is no transparency and no blur, nothing.

It is as if AGTWeaker isn't isn't even running.

Any help to diagnose this would be much appreciated!

post-377397-0-58203800-1367183523_thumb.

0

Share this post


Link to post
Share on other sites

Try setting Device Feature Level to DirectX 9.3

0

Share this post


Link to post
Share on other sites

Try setting Device Feature Level to DirectX 9.3

Did that ... still nothing, also restarted for good measure :(

post-377397-0-54833500-1367184724_thumb.

Edited by dakotahnorth
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.