gotenks98

Deploying IE 10 for Windows 7

33 posts in this topic

Also if you inject too many times you will get those errors. Start over with fresh install.wim.

I inject monthly updates but after 3-4 times I start fresh and inject all at once. I have 122 64 bit msu total now

Ah... very true. I didn't really think about this, since the early days when I automated the process, I always copy in a fresh wim at the start, and run the entire thing from scratch. It takes awhile, but it can just churn away while I am working on something else.

Also in case anyone cares, the only update to my previous lists from above for today's patch release was windows6.1-kb2807986-x64.msu (assuming IE10 is integrated, otherwise there are more)

*Edit* I take that back

windows6.1-kb2791765-x64.msu also replaced windows6.1-kb2762895-x64.msu

Edited by Domain
0

Share this post


Link to post
Share on other sites

Hello, i have a problem silently installing spanish version of IE10, there is my log

00:00.000: ====================================================================

00:00.063: Started: 2013/05/22 (Y/M/D) 14:22:31.775 (local)

00:00.063: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)

00:00.063: Command line: F:\IE10\Archivos\IE10-Setup-Full_X64\IE-REDIST.exe /passive /update-no /closeprograms /norestart /log:C: /ieak-full:F:\IE10\Archivos\IE10-Setup-Full_X64\

00:00.063: INFO: Setup installer for Internet Explorer: 10.0.9200.16521

00:00.094: INFO: Previous version of Internet Explorer: 8.0.7601.17723

00:00.094: INFO: Checking if iexplore.exe's current version is between 10.0.8100.0...

00:00.094: INFO: ...and 10.1.0.0...

00:00.109: INFO: Maximum version on which to run IEAK branding is: 10.1.0.0...

00:00.109: INFO: iexplore.exe version check success. Install can proceed.

00:00.109: INFO: Operating System: Windows Workstation: 6.1.7601 (Service Pack 1)

00:00.312: INFO: IEAKPRXY>>[bEGIN] Call to IEAKInitialize()

00:00.312: INFO: IEAKPRXY>>IEAK_DLL: Date:5/22/2013 (M/D/Y) Time:14:22:32

00:01.186: INFO: IEAKPRXY>>IEAK_DLL: Install Engine - download directory set to F:\IE10\Archivos\IE10-Setup-Full_X64

00:01.311: INFO: IEAKPRXY>>IEAK_DLL: SetLocalCif :F:\IE10\Archivos\IE10-Setup-Full_X64\IESetup.CIF:

00:01.357: INFO: IEAKPRXY>>IEAK_DLL: IEAKInitialize : Successfully Inited

00:01.357: INFO: IEAKPRXY>>[END] Call to IEAKInitialize()

00:01.357: INFO: IEAKPRXY>>[bEGIN] Call to IEAKSetConfiguration()

00:01.357: INFO: IEAKPRXY>>IEAK_DLL: IEAKSetConfiguration: Successfully Set Configured

00:01.357: INFO: IEAKPRXY>>[END] Call to IEAKSetConfiguration(), return value: TRUE

00:01.357: INFO: Trying to extract ID: SetupDownloadList.txt (0) as "SetupDownloadList.txt"

00:01.373: INFO: Trying to extract ID: HardwareBlockingList.xml (0) as "HardwareBlockingList.xml"

00:01.373: INFO: Trying to extract ID: 7006 (0) as "IE10-neutral.Extracted.cab"

00:01.857: INFO: Trying to extract ID: 7010 (3082) as "IE10_amd64_ESN.cab"

00:01.888: INFO: Extracted ESN language pack to C:\Windows\TEMP\IE1991.tmp\IE10_amd64_ESN.cab.

00:01.888: INFO: Trying to extract ID: 5501 (3082) as "Spelling_es.msu"

00:01.888: INFO: Extracted Spelling dictionary for es to C:\Windows\TEMP\IE1991.tmp\Spelling_es.msu.

00:01.888: INFO: Trying to extract ID: 5502 (3082) as "Hyphenation_es.msu"

00:01.888: INFO: Extracted Hyphenation dictionary for es to C:\Windows\TEMP\IE1991.tmp\Hyphenation_es.msu.

00:01.888: INFO: Trying to extract ID: 5501 (1033) as "Spelling_en.msu"

00:01.888: INFO: Extracted Spelling dictionary for en to C:\Windows\TEMP\IE1991.tmp\Spelling_en.msu.

00:01.903: INFO: Trying to extract ID: 5502 (1033) as "Hyphenation_en.msu"

00:01.903: INFO: Extracted Hyphenation dictionary for en to C:\Windows\TEMP\IE1991.tmp\Hyphenation_en.msu.

00:01.903: INFO: Trying to extract ID: 7128 (3082) as "IE10-support.cab"

00:03.058: INFO: Launched program to check hardware: "C:\Windows\TEMP\IE1991.tmp\IE10-SUPPORT\IEXPLORE.EXE" /CheckHardware "C:\Windows\TEMP\IE1991.tmp\HardwareBlockingList.xml"

00:03.417: INFO: Hardware support check succeeded. Installation will continue.

00:03.417: INFO: Windows 7 operating system detected.

00:03.417: INFO: Service pack major: 1

00:03.417: INFO: Service pack minor: 0

00:03.417: INFO: Service pack name: Service Pack 1

00:03.479: INFO: Version Check for (KB2670838) of C:\Windows\System32\api-ms-win-downlevel-user32-l1-1-0.dll: 6.2.9200.16492 >= 6.2.9200.16492 (True)

00:03.479: INFO: Version Check for (KB2639308) of C:\Windows\System32\Ntoskrnl.exe: 6.1.7601.17727 >= 6.1.7601.17727 (True)

00:03.526: INFO: Version Check for (KB2533623) of C:\Windows\System32\api-ms-win-security-base-l1-1-0.dll: 6.1.7601.17932 >= 6.1.7601.17617 (True)

00:03.526: INFO: Version Check for (KB2731771) of C:\Windows\System32\kernel32.dll: 6.1.7601.17932 >= 6.1.7601.17932 (True)

00:03.526: INFO: Checking for correct version of C:\Windows\Fonts\segoeui.ttf.

00:03.541: INFO: Version Check for (KB2786081) of C:\Windows\System32\taskhost.exe: 6.1.7601.18010 >= 6.1.7601.18010 (True)

00:04.493: INFO: Download for es-ES IE10_amd64 pack initiated. Downloading http://download.microsoft.com/download/7/F/C/7FCD6AE3-E4D4-48A7-A034-A4873F006058/es-es/amd64fre/Win6.1/cab/Windows6.1-KB2718695-x64.cab -> C:\Windows\TEMP\IE1991.tmp\IE10_amd64_es-ES.cab.

00:04.493: INFO: Waiting for 0 prerequisite downloads.

00:04.493: INFO: IEAKPRXY>>[bEGIN] Call to IEAKBeforeIEInstallation()

00:04.493: INFO: IEAKPRXY>>IEAK_DLL: IEAKBeforeIEInstallation: All Pre IE custom component installation goes here

00:04.493: INFO: IEAKPRXY>>IEAK_DLL: Queue components for the install engine [PreCustItems]:

00:04.493: INFO: IEAKPRXY>>IEAK_DLL: Group PreCustItems not found

00:04.493: INFO: IEAKPRXY>>[END] Call to IEAKBeforeIEInstallation(), return value: TRUE

00:04.509: INFO: The neutral pack was not successfully downloaded from the internet. Installation will continue using the extracted package.

00:04.602: INFO: No reboot logic message NrApiStart(0), lParam=0x00282ac8 returned 0x00000000.

00:05.866: INFO: No reboot logic message NrApiScan(1), lParam=0x00000001 returned 0x00000000.

00:05.897: INFO: No reboot logic message NrApiStartInstall(4), lParam=0x00000001 returned 0x00000014.

00:05.897: INFO: Installing with the extracted package. C:\Windows\TEMP\IE1991.tmp\IE10-neutral.Extracted.cab

00:05.897: INFO: Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE1991.tmp\IE10-neutral.Extracted.cab /quiet /norestart

00:09.111: WARNING: PauseAUThread: Failed to pause Automatic Updates: 0x80070422

00:44.991: INFO: Process 'C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE1991.tmp\IE10-neutral.Extracted.cab /quiet /norestart' exited with exit code 0x00003715 (14101)

00:45.022: ERROR: Neutral package installation failed (exit code = 0x00003715 (14101)).

00:45.022: INFO: No reboot logic message NrApiInstallDone(7), lParam=0x00009c59 returned 0x00000000.

00:45.022: INFO: No reboot logic message NrApiStartFinish(11), lParam=0x00000000 returned 0x00000000.

00:45.147: INFO: No reboot logic message NrApiFinish(12), lParam=0x00000000 returned 0x00000016.

00:45.147: INFO: Waiting for Active Setup to complete.

00:45.147: INFO: Waiting for Active Setup to complete. ({89820200-ECBD-11cf-8B85-00AA005B4383})

00:50.155: INFO: Waiting for Active Setup to complete. ({89820200-ECBD-11cf-8B85-00AA005B4383})

00:55.162: INFO: Waiting for Active Setup to complete. ({89820200-ECBD-11cf-8B85-00AA005B4383})

01:00.170: INFO: Waiting for Active Setup to complete. ({89820200-ECBD-11cf-8B85-00AA005B4383})

01:05.177: INFO: Waiting for Active Setup to complete. ({89820200-ECBD-11cf-8B85-00AA005B4383})

01:10.185: INFO: IEAKPRXY>>[bEGIN] Call to IEAKAfterIEInstallation(FALSE)

01:10.185: INFO: IEAKPRXY>>IEAK_DLL: IEAKAfterIEInstallation: All Post IE custom component installation goes here

01:10.185: INFO: IEAKPRXY>>IEAK_DLL: Queue components for the install engine [CustItems]:

01:10.185: INFO: IEAKPRXY>>IEAK_DLL: Group CustItems not found

01:10.185: INFO: IEAKPRXY>>[END] Call to IEAKAfterIEInstallation()

01:10.185: INFO: IEAKPRXY>>[bEGIN] Call to IEAKFinalize(TRUE)

01:10.185: INFO: IEAKPRXY>>IEAK_DLL: IEAKFinalize: Enter

01:10.918: INFO: IEAKPRXY>>IEAK_DLL: DeleteInstallIns: Deleted file C:\Program Files (x86)\Internet Explorer\Signup\install.ins.

01:10.918: INFO: IEAKPRXY>>IEAK_DLL: Queue component for the install engine [bRANDING.CAB]:

01:10.918: INFO: IEAKPRXY>>IEAK_DLL: QueueOneComponent took :0:

01:10.918: INFO: IEAKPRXY>>IEAK_DLL: Install Engine - Starting install phase

01:10.934: INFO: IEAKPRXY>>IEAK_DLL:

OnStartInstall:

Download: 0 KB

Install 2 KB

01:10.934: INFO: IEAKPRXY>>IEAK_DLL: Start : Date:5/22/2013 (M/D/Y) Time:14:23:42

01:10.934: INFO: IEAKPRXY>>IEAK_DLL: OnStartComponent:

ID: BRANDING.CAB

Download: 0 KB

Install 2 KB

01:10.949: INFO: IEAKPRXY>>IEAK_DLL: CheckTrust: C:\Windows\msdownld.tmp\AS061F42.tmp\BRANDING.CAB, Result: 1 (OK)

01:10.981: INFO: IEAKPRXY>>IEAK_DLL: File extraction: C:\Windows\msdownld.tmp\AS061F42.tmp\BRANDING.CAB, Result: 0 (OK)

01:10.981: INFO: IEAKPRXY>>IEAK_DLL: Launching Inf - inf: C:\Windows\msdownld.tmp\AS061F42.tmp\INSTALL.INF, section: Default

01:11.074: INFO: IEAKPRXY>>IEAK_DLL: SpaceUsed: Windows drive: 0 InstallDrive: 0

01:11.090: INFO: IEAKPRXY>>IEAK_DLL: Timing rates: Download: 0,Install 60000

01:11.090: INFO: IEAKPRXY>>IEAK_DLL: OnStopComponent:

ID: BRANDING.CAB

HRESULT: 0 (OK)

Phase: 8

Status: 1

01:11.090: INFO: IEAKPRXY>>IEAK_DLL: Stop : Date:5/22/2013 (M/D/Y) Time:14:23:42

01:11.090: INFO: IEAKPRXY>>IEAK_DLL:

OnStopInstall:

HRESULT: 0 (OK)

Status: 1

01:11.090: INFO: IEAKPRXY>>IEAK_DLL: Date:5/22/2013 (M/D/Y) Time:14:23:42

01:11.090: INFO: IEAKPRXY>>IEAK_DLL: InstallJob return hr:0x0: Status:1

01:11.090: INFO: IEAKPRXY>>IEAK_DLL: IEAK Finalized : Branding.cab has been installed

01:11.090: INFO: IEAKPRXY>>IEAK_DLL: IEAK Finalize: Will delay copy install.ins to %programfiles%\internet explorer\signup

01:11.090: INFO: IEAKPRXY>>IEAK_DLL: CopyInstallIns: Copying C:\Program Files (x86)\Internet Explorer\Signup\install.ins to C:\Program Files (x86)\Internet Explorer\Signup\ieak.install.ins

01:11.090: INFO: IEAKPRXY>>IEAK_DLL: CopyInstallIns: Scheduling MoveFileEx of install.ins: C:\Program Files (x86)\Internet Explorer\Signup\ieak.install.ins to C:\Program Files (x86)\Internet Explorer\Signup\install.ins

01:11.090: INFO: IEAKPRXY>>IEAK_DLL: Install Engine - object destroyed

01:11.090: INFO: IEAKPRXY>>[END] Call to IEAKFinalize(), return value: TRUE

01:17.143: WARNING: PauseAUThread: Failed to resume Automatic Updates: 0x80070422

01:17.143: INFO: Setup exit code: 0x00000BC2 (3010) - Installation Succeeded. Reboot required.

01:17.205: INFO: Cleaning up temporary files in: C:\Windows\TEMP\IE1991.tmp

01:17.252: INFO: Unable to remove directory C:\Windows\TEMP\IE1991.tmp, marking for deletion on reboot.

01:17.252: INFO: Released Internet Explorer Installer Mutex

If I remove the /update-no parameter of this, IE10 download the files and the installation goes fine. But if i want to install it without internet conection, i cant :wacko:

I have installed the package "Windows6.1-KB2718695-x64.cab" before IE10, but its the same.

Anyone kowns how to solve this?

Thanks and sorry for my english

0

Share this post


Link to post
Share on other sites

Hi,

Has anyone actually got IE10 to install via MDT as a Package (in effect slipstreamed in) rather than an offline inject? If I add the IE10 MSU into MDT I get the following error on deployment:

FAILURE ( 5627 ): -2147418113 0x8000FFFF: Run DISM.exe

Litetouch deployment failed, Return Code = -2147467259 0x80004005

Failed to run the action: Install Operating System.

Unknown error (Error: 000015FB; Source: Unknown)

The execution of the group (install) has failed and the execution has been aborted. An action failed

Operation aborted (Error: 8004004; Source: Windows)

Failed to run the last action: Install Operating System. Execution of task sequence failed.

Unknown error (Error: 00015FB; Source: Unknown)

Task Sequence Engine failed! Code: enExecutionFail

Task sequence execution failed with error code 80004005

Error Task Sequence Manager failed to execute task sequence. Code 0x80004005

Thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.