Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


PinkFreud

KB955759 repeatedly offered

4 posts in this topic

Tested 3 times once on "live" system twice on VM's--last test was with a "fresh" download . KB955759 downloaded via X's UDC batch file & integrated w/nLite. All 3 times WU offered KB955759, was installed "successfully" & subsequently re-offered via WU. Tried manual install, again "successful" & re-offered... tried the M$ Fixit described in KB954157, same result. Finally hid the update to resolve. This update was never a problem before and I'm wondering if there's some file conflict with any of the February patches... researching such conflicts is way beyond my limited capabilities but I am willing to do any required "leg work" if anyone has a suggestion. Attd Last INI and KB955759 install log.

Edit: Attachments removed

Side note to "X": Hyperlink to WindowsXP-KB2778344-x86-ENU.exe (Feb changelog) on your XP Post SP3 High-Priority Updates page actually links to KB2779030, the superseded update it replaces.

Edit to add: Found my answer...maybe :wacko:This MSFN thread led me to this thread @RyanVM forum:

5eraph Posted: Fri May 07, 2010 6:09 am : Make certain you are not using nLite to remove anything related to Application Compatibility. The necessary files for KB955759 are aclayers.dll and sysmain.sdb.

2nd edit: Unchecking (keeping) Application Compatibility patch resolves the issue. I hope this info is useful to anyone who may encounter the same problem & stumble across this post.

Edited by PinkFreud
0

Share this post


Link to post
Share on other sites

Glad you got it sorted. That's why I don't remove anything anymore. I even tell it to leave clock.avi lol.

Thanks for catching that mistake on my page! :thumbup

0

Share this post


Link to post
Share on other sites

...That's why I don't remove anything anymore. I even tell it to leave clock.avi lol.

Thanks for catching that mistake on my page! :thumbup

Not even Tour? Do you at least turn Oobe off? :whistle: You're welcome btw.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.