Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

auto Setting


  • Please log in to reply
10 replies to this topic

#1
behdadsoft

behdadsoft

    Member

  • Members
  • PipPip
  • 113 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
Hi.

I made a Autounattend.xml that auto installing my windows, But I can't hide setting page in last installation. I used this code in my Autounattend.xml:

<OOBE>
<HideEULAPage>true</HideEULAPage>
<HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
<HideOnlineAccountScreens>true</HideOnlineAccountScreens>
<HideLocalAccountScreen>true</HideLocalAccountScreen>
<NetworkLocation>Home</NetworkLocation>
</OOBE>


Posted Image

Thanks a lot.

Edited by behdadsoft, 09 March 2013 - 07:36 AM.



How to remove advertisement from MSFN

#2
chlje

chlje

    Newbie

  • Members
  • 26 posts
  • OS:none specified
  • Country: Country Flag
here is mine, you need to make some proper changes to fit yourself. :yes:

Attached Files



#3
maxXPsoft

maxXPsoft

    MSFN Master

  • Developers
  • 2,879 posts
  • OS:Windows 7 x64
  • Country: Country Flag
ADD <ProtectYourPC>3</ProtectYourPC> to <OOBE>
1 Specifies that important and recommended updates are installed automatically.
2 Specifies that only important updates are installed.
3 Specifies that automatic protection is disabled. Updates are available manually through Windows Update.

Edited by maxXPsoft, 10 March 2013 - 02:12 AM.


#4
behdadsoft

behdadsoft

    Member

  • Members
  • PipPip
  • 113 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
Thanks for reply.

I add this code in OOBE, But yet show setting page . In this Page I see this warrning: some settings have been disabled by your system administrator.

this is my Autounattend:

#5
behdadsoft

behdadsoft

    Member

  • Members
  • PipPip
  • 113 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
sorry :blushing:

Attached Files



#6
maxXPsoft

maxXPsoft

    MSFN Master

  • Developers
  • 2,879 posts
  • OS:Windows 7 x64
  • Country: Country Flag
you don't add Administrator as a user, he already exists
Remove <LocalAccounts>

are you setting up 64 bit or 32? you didn't get all the OOBE into the 64 section

#7
behdadsoft

behdadsoft

    Member

  • Members
  • PipPip
  • 113 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
Thanks.
my settings up is 64Bit.

#8
maxXPsoft

maxXPsoft

    MSFN Master

  • Developers
  • 2,879 posts
  • OS:Windows 7 x64
  • Country: Country Flag
you were missing the OOBE settings in the 64 section. have you fixed and tried again?

#9
DosProbie

DosProbie

    Senior Member

  • Members
  • PipPipPipPip
  • 555 posts
  • OS:Windows 8 x64
  • Country: Country Flag

Donator

Hi.

I made a Autounattend.xml that auto installing my windows, But I can't hide setting page in last installation. I used this code in my Autounattend.xml:



<OOBE>
<HideEULAPage>true</HideEULAPage>
<HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
<HideOnlineAccountScreens>true</HideOnlineAccountScreens>
<HideLocalAccountScreen>true</HideLocalAccountScreen>
<NetworkLocation>Home</NetworkLocation>
</OOBE>


Posted Image

Thanks a lot.



<OOBE>
<HideEULAPage>true</HideEULAPage>
<NetworkLocation>Home</NetworkLocation>
<ProtectYourPC>1</ProtectYourPC>
<HideOnlineAccountScreens>true</HideOnlineAccountScreens>
<HideLocalAccountScreen>true</HideLocalAccountScreen>
<HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
<HideOEMRegistrationScreen>true</HideOEMRegistrationScreen>
<SkipUserOOBE>true</SkipUserOOBE>
</OOBE>

#10
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,515 posts
  • OS:Server 2012
  • Country: Country Flag

Donator

<SkipUserOOBE>true</SkipUserOOBE>


SkipUserOOBE is only valid in Vista. It has no use in a Windows 7 or 8 answer file.

#11
DosProbie

DosProbie

    Senior Member

  • Members
  • PipPipPipPip
  • 555 posts
  • OS:Windows 8 x64
  • Country: Country Flag

Donator


<SkipUserOOBE>true</SkipUserOOBE>


SkipUserOOBE is only valid in Vista. It has no use in a Windows 7 or 8 answer file.


Thanks for the info Trip, :yes:
It doesn't effect my install for leaving it in, but I probably can always use a good housecleaning..




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users



How to remove advertisement from MSFN