Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Rlyeh

Windows 7 x64 slow boot

6 posts in this topic

starting the Western Digital WD VelociRaptor WD3000HLFS takes a lot of time. Next reading the NTFS meta data is slow. Connect the HDD to a different port and make sure you use AHCI.

0

Share this post


Link to post
Share on other sites

Sorry, no difference. Was already using AHCI. Checked the HD with chkdsk and no errors, nor in event viewer.

0

Share this post


Link to post
Share on other sites

to which ports do you connect the HDD? Is this a port from the chipset or a extra SATA chip ?

0

Share this post


Link to post
Share on other sites

the board has 3 different controllers (in chipset, JMiron and Marvel). Try all ports/controllers and look if this makes a difference.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.