Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
vooze

Windows 8 network button or \\server don't work.

1 post in this topic

So here is my problem:

I just installed Windows 8 like 24 hours ago. And after install all was fine. Now all of sudden the network "manager" don't work (network share that it, NOT network as in internet / WIFI)

I can't even type \\server\share (tried both IP and name)

My Windows 7 laptop can see all shares on the network just fine, so thats not the problem. Both are connected via WIFI.

Here is a screenshot of the button I mean:

post-374953-0-59709300-1363810924_thumb.

Like I said, its just impossible to to press on it, nothing happens. Its just "dead" (right click works fine, but still won't open anything)

I had this problem before i formatted also, so I'm guessing its one of my programs or somthing? I just don't work where to start searching. Last time i spend hours on ##windows with many people trying to help. No luck.

Hope you guys have some ideas!

Thank you very much!

EDIT: Have btw. tried all THIS

Edited by vooze
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.