Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



KOT

Windows XP installer kills my USB boot stick

Recommended Posts

KOT    0

Seems like copying files works fine: PAGEFILE.SYS and WINDOWS folder created on targed partition but only it.

All other files like boot.ini ntldr and bootsect.dos and some others appears on usb without any error message.

After reboot no more possible boot in any way: HDD or USB installer..

Is it known bug ?

Edited by KOT

Share this post


Link to post
Share on other sites

ilko_t    3

Which version of the program did you use?

Is there active partition, which one?

Topic title is topic title, surely its length is limited, what's weird about that?!

Share this post


Link to post
Share on other sites
KOT    0

Which version of the program did you use?

Is there active one, which one?

Topic title is topic title, surely its length is limited, what's weird about that?!

and why it's limited after I send post not before ?

WinSetupFromUSB_1-0-beta8.exe but I'm sure it's not the program bug because I did unpacked iso to usb manually and got absolutely same

Share this post


Link to post
Share on other sites
jaclaz    943

WinSetupFromUSB_1-0-beta8.exe but I'm sure it's not the program bug because I did unpacked iso to usb manually and got absolutely same

Then WHY are you asking if it is a bug of a software (which BTW you didn't specify initially).

Please do provide the standard litany:

http://homepage.ntlworld.com./jonathan.deboynepollard/FGA/problem-report-standard-litany.html

Till now you provided not enough data to even guess what the issue may be.

jaclaz

Share this post


Link to post
Share on other sites
ilko_t    3

Can you start setup and when you get to the screen with the available disks and partitions take a photo of it and post it?

Are you installing from USB stick/flash drive or it's a disk?

Which partition are you installing to?

Which one is active?

And no, there is no such bug known.

Share this post


Link to post
Share on other sites
jaclaz    943

this enough ?

Let's see :unsure: THREE questions:

  1. What exactly did you do?
  2. What was the exact result?
  3. How did that result not meet your expectations?

TWO answers:

  1. 4 primary partitions
  2. installing xp to one of it

None of them descriptive, let alone "actual", "exact", "complete", and "precisely".

NO, you are not providing enough meaningful data, of course if you want some botched guess, that's OK, examples:

Disconnect the printer and try again.
Wait until there is a full moon, as this program only works once a month.

jaclaz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×