Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Write Protected Bootable USB Stick


  • Please log in to reply
4 replies to this topic

#1
popov

popov
  • Member
  • 9 posts
  • OS:none specified
  • Country: Country Flag
Hey there, I have started similar threads on few other forums, but it is still unresolved, and the problem is really nasty. PQI 4GB U339 flash drive that has write protection switch, no matter of what, doesn't want to boot anything when in read only mode, while in read-write mode it boots everything perfectly. It seems that drive is not even detected properly. I have tried it on plenty mobo's, and the thing happens almost everywhere. Maybe some of you had similar problems or know how to resolve it? Cheers.


How to remove advertisement from MSFN

#2
dencorso

dencorso

    Adiuvat plus qui nihil obstat

  • Supervisor
  • 5,844 posts
  • OS:98SE
  • Country: Country Flag

Donator

Your thread at reboot.pro (formerly known as boot-land) has grown to 85 posts in 11 days and you're not satisfied? Haven't it occurred to you yet it's "by design" (i. e.: OSes generally don't like to boot from ro media and those which are made to boot from ro media don't expect your pendrive to be ro)? Is it possible to circunvert that limitation and succeed? Maybe. But it requires lots of experimentation and patience, on your part.

#3
popov

popov
  • Member
  • 9 posts
  • OS:none specified
  • Country: Country Flag
Hah, big part of those 85 posts is done by me. If it is a problem, then you can delete this thread so it wont duplicate, I didn't know that "boot" world is so small ;).
I was just trying to find some people who could have similar problems before, to check their findings and solutions.
Also from our findings, we assume that it's actually stick itself, not OS.

#4
dencorso

dencorso

    Adiuvat plus qui nihil obstat

  • Supervisor
  • 5,844 posts
  • OS:98SE
  • Country: Country Flag

Donator

The only problem is that you'll find almost the same people here that are replying to you there. And, no, I'm not convinced it's a hardware problem, although you've just used one single stick, so one cannot be sure, anyway. In any case, welcome to MSFN and good luck with solving your problem. :hello:

#5
jaclaz

jaclaz

    The Finder

  • Developer
  • 14,254 posts
  • OS:none specified
  • Country: Country Flag
Well, at least jaclaz has nothing to add to what Wonko the Sane posted on reboot.pro. :whistle:

And you'll have to define "big part".
If we are going on the way of number of posts, out of the currently 89 posts:
  • popov 29
  • Wonko the Sane 21
  • Steve6375 21
  • Medevil 14
  • Others 4
Considering that it's you that are having a problem, and that you posted more than once two times consecutively, and that most of your posts are about (correctly :thumbup ) reporting what happened when following some instructions and a few more on how to perform some instructions received, I would say that you have very little to whine :ph34r: about the kind of support you received/interest your issue raised on reboot.pro, let alone about the number of posts you had to write. :angel

jaclaz




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN