• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
ElAguila

Reboot issues

3 posts in this topic

I am having issues when rebooting on my Latitude 10 with windows 8. The reboot hangs and it reboots again then boot up and tells me that the pc did not shut down properly. I wanted to run the boot analyzer but I need to get this issue resolved first. The event log says it recovered from a bugcheck. If I shutdown and then start it up there are no issues. I only does it on the restart command. If I configure it to start in safe mode it reboots without issue. I have disabled everything that I can on startup. Any other ideas what I can do to find the cause of this?

Here is the bugcheck

The bugcheck was: 0x0000007e (0xc0000005, 0x936dac9b, 0x889d85e8, 0x889d81b0).

Edited by ElAguila
0

Share this post


Link to post
Share on other sites

Thanks for the reply. It will be a couple of days before I get back home but when I do I will upload the dmp file and let you know.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.