yugmot

NLITE XP install on Sata HDD

6 posts in this topic

Please can someone direct me to the topic if this question has been asked before.

I am trying to use Nlite to install XP on a PC with SATA Hard Disk. I have include SP2 and SP3 in Service packs OK , but I cannot locate the .inf file that Nlie is requesting when I move on to drivers tab

My motherboard is an Asus P5N-E SLI . I have been to ASUS website and downloaded the nvidia SATA driver ( there is only one). I can unpack the RAR file but cannott see any .inf files.

Where am I going wrong? I have attached the ASUS SATA driver File I downloaded.

Any help is greatly appreciated.

Steve

Edited by Tripredacus
rem attachment
0

Share this post


Link to post
Share on other sites

Ummm... NO! That attachment is NOT the file(s) - that's the (an) Installer. I'm not going to run that.

You have two variations (apparently) - JMicron and nVidia. You provided an EXE from (apparently) the nVidia package.

http://support.asus.com/Download.aspx?SLanguage=en&m=P5N-E+SLI&p=1&os=

It APPEARS like you have to (for the nVidia) have a blank Floppy Disk and run the "makedisk,exe" and point it to the Floppy Drive Letter. I just did and it "extracted" the files to it. All of them, including the "TXTSETUP.OEM".

Hmmm... also did the same thing with that file attachment (also found inside the ZIP file from Asus link above). Gave the same result.

Bottom line - you need a Floppy -OR- (the way I did it) a Virtual Floppy Driver and a Full Floppy Image that you Mount in the VFD, format it, then run the EXE (either one). Go here and download "W2K Pro - Disk1" (a zip file) and inside is an acceptable IMA to mount in VFD for the process.

If you need assistance on how-to for the VFD (driver) in case you DON'T have a Real Floppy, post back.

edit - forgot to mention - that's a rather OLD set of files. Newer ones MAY be available here on MSFN.

edit#2 - WOOHOO!! An EXCELLENT way of getting Boot Disk Images from the link above for any of the OTHER Boot Files (the EXE ones). :yes: The EXE would "overwrite" the Mounted Image. DO NOT FORGET TO SAVE YOUR MOUNTED IMAGE after "extraction". ;)

edit#3 (dang it) - Only SP3 Slip is necessary - don't bother with the SP2 as it's unnecessary.

HTH

Edited by submix8c
0

Share this post


Link to post
Share on other sites

You used the wrong file. The file you needed was makedisk.exe. I extracted the files from makedisk.exe and have uploaded them for you here. I'll leave it up there for a few days.

EDIT: Oops, I didnt see submix8c post when I started to post it. That's exactly what I did.

Edited by -X-
0

Share this post


Link to post
Share on other sites

Huh!!! A followup (based on -X- above). Yep, the OTHER file does nothing! Inside the INI file is this

InstallRun =  MakeDisk.exe

Thank -X- for being so kind as to make it easy for you. :thumbup

0

Share this post


Link to post
Share on other sites

I'm not going to run that.

Yes you did. :D

0

Share this post


Link to post
Share on other sites

My Thanks to submix8c,

I found a usb floppy drive and ran makedisk.exe as you suggested.

Installed OK, I am now installing XP with the SATA drivers.

You are a star, I have been pulling my hair out for a week now trying to figure it out.

Many thanks again.

Steve (yugmot)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.