Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Wake On LAN


  • Please log in to reply
2 replies to this topic

#1
mdnchauhan

mdnchauhan

    Newbie

  • Member
  • 16 posts
Hi

WOL is nicely working on win2003 server.

But when I try to wake the client's machine from win2008serverR2 (sending magic packets from 2008Server to other machine) its not waking up.

I did some research on that and got to know-

-> before installing Active Dir on 2008server it is waking up other machine nicely.

-> As I install AD on it, WOL got failed.

Is there some policy needed to be set or any other setting to be done to solve the problem?

Thanks & Regards

Madan


How to remove advertisement from MSFN

#2
allen2

allen2

    Not really Newbie

  • Member
  • PipPipPipPipPipPipPip
  • 1,812 posts
Are you sure the windows 2008 R2 firewall is configured properly to allow sending WOL packet (i.e: allow sending udp packet on port 7/9) ?

#3
mdnchauhan

mdnchauhan

    Newbie

  • Member
  • 16 posts

Are you sure the windows 2008 R2 firewall is configured properly to allow sending WOL packet (i.e: allow sending udp packet on port 7/9) ?

Hi,
The problem is not due to firewall.
I see there are two n/w adapters in my server machine and both are enable. I disable one (which is not in use) and try WOL again... Its working now.

But this is not a permanent solution and there may be need to enable it in future.

Can I modify magic packet in such a way so that the problem get resolved?

Any idea?


Thanks
Madan




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN