asdfg

Windows 98 on a usb

18 posts in this topic

Hi, i am trying to install Windows 98 into a SanDisk cruzer micro 4gb. I used hp format utility to make a dos boot drive on the usb disk, then i dragged the installation files into usb disk. When it booted into the usb disk, i ran the setup and selected to install it on the usb i am using, after the reboot, it shows the looking for drivers animation, then i get the bsod, then i click enter to continue, and i get a blue box, where i can move the mouse only.

My computer

hp compaq nc6400

1gb ram

SanDisk cruzer micro 4gb

0

Share this post


Link to post
Share on other sites

Boot into Safe Mode.

Disable, not remove, all of the USB Drivers using Device Manager.

Reboot.

0

Share this post


Link to post
Share on other sites

When i went to safe mode it told me it can't install drivers in safe mode. When i click okay, nothing i can click is on the screen.

0

Share this post


Link to post
Share on other sites

When i went to safe mode it told me it can't install drivers in safe mode. When i click okay, nothing i can click is on the screen.

You mean that you don't get the "Start" button?

What happens if you press when booted in safe mode Ctrl+Alt+Canc?

Do you get Task Manager?

As in:

http://www.guidebookgallery.org/screenshots/win98se

win98se.png

Which tasks do you see running?

jaclaz

0

Share this post


Link to post
Share on other sites

Ctrl+Alt+Canc?

Eh? :unsure:

I assume specific to non-US keyboards. Should be Ctrl+Alt+Del on US ones. ;)

0

Share this post


Link to post
Share on other sites

When i went to safe mode it told me it can't install drivers in safe mode. When i click okay, nothing i can click is on the screen.

I said DISABLE, not install.

0

Share this post


Link to post
Share on other sites

Ctrl+Alt+Canc?

Eh? :unsure:

I assume specific to non-US keyboards. Should be Ctrl+Alt+Del on US ones. ;)

Yep :), my bad :blushing: , forgot to translate the "Canc" (Italian) to "Del" (English), BUT since I posted an image in which CTRL+ALT+DEL (again) is mentioned ;), you are given honoris causa the grammar police badge I received just today from submix8c:

1359613086_grammar_police_xlarge.png

(It's like a hot potato :yes:, pass it on :angel )

jaclaz

0

Share this post


Link to post
Share on other sites

Yep :), my bad :blushing: , forgot to translate the "Canc" (Italian) to "Del" (English), BUT since I posted an image in which CTRL+ALT+DEL (again) is mentioned ;), you are given honoris causa the grammar police badge I received just today from submix8c:

1359613086_grammar_police_xlarge.png

(It's like a hot potato :yes:, pass it on :angel )

jaclaz

:lol:

BTW, off-topic, but after finding this I finally understand the "de La Palice" references. :w00t:

roll1.gif

0

Share this post


Link to post
Share on other sites

BWAHAHAHAHAH!

Thank you both for the hoot of the day!

0

Share this post


Link to post
Share on other sites

In task manager I only see explorer

I said DEVICE Manager, not Task Manager.

0

Share this post


Link to post
Share on other sites

I can't access device manager because all i see is the safe mode background, and the task man thing was for jaclaz. Sorry about that. :blushing:

Edited by asdfg
0

Share this post


Link to post
Share on other sites

Edit a file named SYSTEM.CB

Add to it a section like this:

[vcache]

MaxFileCache=393216

Let's see whether this improves your Safe Mode enough for you to be able to follow RLoew's instructions.

0

Share this post


Link to post
Share on other sites

It didn't work (the system.cb) . I think my problem is i am at the part when the system install the drivers in the background that says something like "98 setup" on the top

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.