• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
MAVERICKS CHOICE

windows could not set the offline locale information

32 posts in this topic

Running this from an iso using VM

Only removed en-gb & added en-us lang pack with dism.

Pretty sure nothing else was removed in this build.

0

Share this post


Link to post
Share on other sites

Only removed en-gb & added en-us lang pack with dism.

Don't think you can do that, a language has to be localized and adding language pack does not fix this on dvd sources. You would need en-us dvd

Microsoft-Windows-Client-LanguagePack-Package~31bf3856ad364e35~amd64~en-US~6.2.9200.16384 | Installed | Language Pack

There may be fixes some where but I don't know what they are.

Might add the us without removing gb and specify that as language then use en-gb as UILanguageFallback

Edited by maxXPsoft
0

Share this post


Link to post
Share on other sites

Bloody hell this is so frustrating! I called in my local store & asked about theses discs being en-gb & the guy mentioned there all the same now here in Aus. Previously Lang was always en-us on our discs!

So Max your saying I run with en-gb lang & just change setting with this "Dism /image:C:\W8Prox64\sources\install.wim /Set-UILangFallBack:en-GB"?

0

Share this post


Link to post
Share on other sites

Tried the suggestion but dism errors with the setting of en-gb as UILanguageFallback

post-9474-0-86069800-1368266672_thumb.jp

0

Share this post


Link to post
Share on other sites

oops look at your pic en-au is default language, I thought you said it was a en-GB disk

I don't know how you got past this before. Was it asked in the win 7 unattend forum?

0

Share this post


Link to post
Share on other sites


oops look at your pic en-au is default language, I thought you said it was a en-GB disk
I don't know how you got past this before. Was it asked in the win 7 unattend forum?


No it's not default lang @ all & certainly not an Au disk!

Default system Lang : en-GB
UI lang fallback : en-US
System Locale : en-AU
Default timezone : Aust Eastern Standard Time
User locale for default user : en-AU

Installed Languages en-GB
Installed Languages en-US

The above en-AU changes I made with dism.using this code:

[quote name='maxXPsoft' timestamp='1368282027' post='1039568']
Dism /Image:C:\zmountdir /Set-UserLocale:en-AU

Dism /Image:C:\zmountdir /Set-SysLocale:en-AU

Dism /Image:C:\zmountdir /Set-UILang:en-AU

Dism /Image:C:\zmountdir /Set-TimeZone:"AUS Eastern Standard Time

I had never encountered this in W7 as the source was en-US!

See pic of the virgin dvd source wim

post-9474-0-63779400-1368303994_thumb.jp

Edited by MAVERICKS CHOICE
0

Share this post


Link to post
Share on other sites

from your pic above

Installed language(s): en-GB

Type : Partially localized language, MUI type

Installed language(s): en-US

Type : Fully localized language.

That may be the problem

Cause the errors you got below that Could not set ui language fallback

Edited by maxXPsoft
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.