Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Folder multimedia preview

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Commodore

Commodore

    Newbie

  • Member
  • 27 posts
  • OS:98SE
  • Country: Country Flag
Hello! I enabled the multimedial preview in folder.htt. Now, when i select a file, the little command bar is showed, but all the buttons are shaded and i cannot start the playback. Any ideas?


How to remove advertisement from MSFN

#2
CharlesF

CharlesF

    Advanced Member

  • Member
  • PipPipPip
  • 461 posts
  • OS:98SE
  • Country: Country Flag
Could you elaborate?
Are you speaking of that : How to Enable Preview for Multimedia Files ?

#3
Commodore

Commodore

    Newbie

  • Member
  • 27 posts
  • OS:98SE
  • Country: Country Flag
Yes, CharlesF, it's this.
After changing the string, from false to true, if i select a multimedia file, i see correctly the bar on the left of the windows, but all the controls are inactive.
The current version of windows media player control is: 6.4.07.1124
IE6 installed. No kernelex.

#4
CharlesF

CharlesF

    Advanced Member

  • Member
  • PipPipPip
  • 461 posts
  • OS:98SE
  • Country: Country Flag
Working fine here!
...but my system is different: Win 98SE with SP3 - KernelEx and WMP 9 installed.

I have only tested Wav & Mid files, because the others are no more associated with Windows Media Player :) .




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN