Sign in to follow this  
Followers 0
bigdogchris

Reinstalling Using OEM COA Argument

1 post in this topic

*Edit* I got it to work, finally. I have no idea why because I used the same disc and same COA key from last time time I tried and it wouldn't work.

When I'm working on PC's for clients and need to reinstall the OS, I create my own OEM activated DVD's by using sources\$OEM$ / PID on Vista and SOURCES / Unattend on 7. It works great.

A few years ago, before I knew how to create pre-activated OEM disc, I would try to install the OS and use the PID on the COA. On XP HP/Dell/Etc. OEM keys this used to work, however, on Vista and 7 I could never get it to work. I would skip entering the key at install, then in Windows hit "Change key" and type in the COA key. I have always gotten an error about "Invalid Key" or "Product cannot be activated this way" or something like that.

Now, elsewhere people are INSISTING that they are able to take HP/Dell/etc., OEM COA keys, type them in, press activate and have them activate the OS without calling Microsoft. I ask them if they are using OEM (system builder) key or actual HP/Dell OEM key, they claim HP/Dell/etc. I recently tried this again and still receive the same errors.

What am I doing wrong on Vista/7 that does not allow me to do this that others are claiming to do? I know my method is superior, but I don't like having loose ends like this.

Edited by bigdogchris
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.