Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Toshiba 1T Portable Harddisk become RAW

- - - - -

  • Please log in to reply
3 replies to this topic

#1
kkgorilla

kkgorilla
  • Member
  • 1 posts
  • Joined 25-April 13
  • OS:Vista Home x86
  • Country: Country Flag
Dear all,

I have a 1T Toshiba portable harddisk, no partition, I used it fresh out from the box. One day I plugged in and the system asked to format the disk before I can use it, and in Disk Management it shows as RAW.

I did some research and it lead me to TestDisk, I have tried to fixed it but not successful.

I have been trying to fixed it with two machine, one from work is running Window 7 64bit (I have no administrator right) and the one from home running on Window Vista 32bit. I hope it will not create any additional problem by mixing the two. I did observed the autodetect by the two systems are different though...

Below are the screen I have captured.

I started testdisk, after create log this is what I see:

Attached File  Snap1.JPG   48.58KB   9 downloads

Attached File  Snap2.JPG   57.03KB   11 downloads

When I run this with my laptop (Window Vista) it auto detect it as [Intel], but with my PC (Window 7) it detected [None]. I have not partitioned this disk and [None] should be the correct choice? I have selected [Intel] as what I did with my laptop.

Attached File  Snap3 - Advance.JPG   46.64KB   17 downloads

I don't seems to be able to do anything so I go back to the previous menu and selected "Analyse", and I see again:

Attached File  Snap4 - Analyse.JPG   62.23KB   16 downloads

and follow by "Quick Search", after that the search jump quickly to 10/121600 as shown:

Attached File  Snap5 - Quick Search 2.JPG   37.53KB   10 downloads

And it seems to take forever to advance from here, is it normal? Normally how long does it take to analyse the whole 1T disk?

Please help to advise if I am going along the right path.

Thanks a lot!

Attached Files




How to remove advertisement from MSFN

#2
networks

networks
  • Member
  • 9 posts
  • Joined 26-February 11
  • OS:Windows 7 x64
  • Country: Country Flag
The Intel Partition type is what you want to select. The read errors are not a good sign of a healthy hard drive nor is the fact it now shows up as RAW. I assume your attempting to recover your data off the drive ? Have you ran any diagnostics on the drive like Seagate Seatools ? A 1TB drive will take many many hours on the advanced scan to complete but if the drive is having "other errors" that time can easily double or triple. Normally we attempt to get a clone image of the hard drive to another drive the same size or larger to recover the data that way if any mistakes are made your not working on your ONLY copy of the data. DIY recovery has risks for certain it just depends on the value of the data for you.

#3
Ponch

Ponch

    MSFN Junkie

  • Patrons
  • 3,287 posts
  • Joined 23-November 05
  • OS:none specified
  • Country: Country Flag

I have not partitioned this disk and [None] should be the correct choice?

"Not partitioned" is a confusing expression as it could mean both "not divided" (means one big partition) and "unpartitioned" (means no partition).
Because you have not partitioned the drive doesn't mean that there is no partition.
First you should understand that there was at least one partition, otherwise you wouldn't have been able to use the drive at all (as drive E:). Also it is possible that there were other partitions created by the manufacturer that are not appearing in your Windows Explorer because they are not assigned a drive letter by the running OS (either after action from the user or because the file system on the partition is not recognized/supported by the OS). These partitions should still have been visible in Disk management before your problem. Maybe they still are and only your main partition has a problem.
For the rest, you should choose Intel indeed. Then maybe you can change the type of the partition "1" to NTFS. Depending how important your data is, you might wait for confirmation before doing anything.

#4
jaclaz

jaclaz

    The Finder

  • Developer
  • 14,569 posts
  • Joined 23-July 04
  • OS:none specified
  • Country: Country Flag
If you ever wrote data on that disk it means that it has been partitioned (in at least one partition).
A disk partitioned means that a partition table has been written to it's first sector, if out of the 4 possible partition entries in the table only one is used, the disk is partitioned (in a single partition).

Instead of providing screenshots, run TESTDISK with a log option, and post the log.

Unfortunately the read errors you are getting are NO good news. :no:

What you should do would be to stop fiddling with that disk drive, procure yourself a bigger disk drive and image the device, using a tool capable of either ignoring errors or doing partial images.

Under Windows I would use Datarescuedd:
http://www.datarescu...cue/v3/drdd.htm
along the "partial" approach described here:
http://www.msfn.org/...te-bad-sectors/
and yes, you will need a third hard disk same size as the failed one or bigger to attempt recomposing the image.

jaclaz




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users