Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Serious Problem With USB WinXP SP2

- - - - -

  • Please log in to reply
11 replies to this topic

#1
onlyrasel

onlyrasel

    Junior

  • Members
  • Pip
  • 65 posts
  • OS:XP Pro x86
  • Country: Country Flag
I Have a Computer Sales Center. Recently I'm facing a serious Problem. In 61 Series Mother board USB Port not Recognizing any low quality Card Reader Under WinXP SP2. Its only supports Hi Quality or Branded Card Reader like Transcend/Twinmos/Apacher etc. Is There any Solution?
Thanks in Advance.


How to remove advertisement from MSFN

#2
onlyrasel

onlyrasel

    Junior

  • Members
  • Pip
  • 65 posts
  • OS:XP Pro x86
  • Country: Country Flag
Please anybody reply

#3
albator

albator

    Nlite Supporter

  • Members
  • PipPipPipPip
  • 660 posts
  • OS:XP Pro x86
  • Country: Country Flag
Why still use SP2 ?

#4
Andromeda43

Andromeda43

    Retired PC Tech.

  • Members
  • PipPipPipPipPipPip
  • 1,013 posts
  • OS:XP Pro x86
  • Country: Country Flag

Why still use SP2 ?


Dang it! Ya stole my question!
SP2 is so OLD School !!!

If you gripe to MS, they won't even talk to you till you've done all the updates!

Sorry! That's just the way it works.

:cool:

#5
onlyrasel

onlyrasel

    Junior

  • Members
  • Pip
  • 65 posts
  • OS:XP Pro x86
  • Country: Country Flag
I like SP2. I think hotfix is responsible for this. But I dont know which one.

#6
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 3,879 posts
  • OS:none specified
  • Country: Country Flag
You ARE aware that if you apply all Hotfixes after SP2 that you, in essence, installed SP3?

Are you trying to say that those Devices worked with SP2-Only and Hotfixes broke it?

#7
onlyrasel

onlyrasel

    Junior

  • Members
  • Pip
  • 65 posts
  • OS:XP Pro x86
  • Country: Country Flag

You ARE aware that if you apply all Hotfixes after SP2 that you, in essence, installed SP3?

Are you trying to say that those Devices worked with SP2-Only and Hotfixes broke it?


Thanks for ur reply. No those devices working fine in sp3 but not in sp2.

#8
dencorso

dencorso

    Adiuvat plus qui nihil obstat

  • Super Moderator
  • 5,539 posts
  • OS:98SE
  • Country: Country Flag

Donator

So you yourself provided the answer you seek: to use the crappy hardware (no disrespect intended: you yourself said it was low quality) you want to support you need sp3. Now, you don't want to update to sp3... but you really don't need to, in principle. All you need is to update the USB stack to sp3 and. preferably, even post-sp3 level. That means updating all the hid*.sys and usb*.sys to sp3 level, fist of all and checking whether the OS still works OK. If so, there you have the solution you've been seeking.

#9
allen2

allen2

    Not really Newbie

  • Members
  • PipPipPipPipPipPipPip
  • 1,812 posts
The usb related hotfix contained in sp3 (those that i found) are the following: 887173, 901122, 905816, 914015, 925528, 927546, 935708, 940086, 940514 and 943198.
No sure if it will help or not.

Edited by allen2, 29 April 2013 - 01:44 AM.


#10
onlyrasel

onlyrasel

    Junior

  • Members
  • Pip
  • 65 posts
  • OS:XP Pro x86
  • Country: Country Flag
Thanks to All of you brother. Thanks for your quick reply. I will try and post here result.

#11
bphlpt

bphlpt

    MSFN Addict

  • Members
  • PipPipPipPipPipPipPip
  • 1,628 posts
  • OS:none specified
  • Country: Country Flag

I like SP2.


Out of curiosity, what is it that you do NOT like about SP3? (Since it seems updating to SP3 would solve this and other problems.)

Cheers and Regards

#12
onlyrasel

onlyrasel

    Junior

  • Members
  • Pip
  • 65 posts
  • OS:XP Pro x86
  • Country: Country Flag
Actually its not a problem. Its a mind satisfaction thing, and i think sp3 is bit slower then sp2. Its maybe my over imagination.
Anyway Thanks for your reply.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN