Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

network problem after service pack 3 instalation

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Manojg

Manojg
  • Member
  • 1 posts
  • Joined 26-April 13
  • OS:XP Home
  • Country: Country Flag
Hi,

I have updated service pack 3 long time ago in my window xp. I have not been using window machine since then. Recently, I tried to use this machine, and I found that wireless as well as wired network are not working (which used to work). The wireless card is fine because this machine is dual boot with Linux, and wireless card works fine in Linux. I tried to uninstall SP3 but I did not see any option to remove it. It does not display "remove" option.

How can I fix these problems? Any suggestions?
Thanks.


How to remove advertisement from MSFN

#2
Ponch

Ponch

    MSFN Junkie

  • Patrons
  • 3,326 posts
  • Joined 23-November 05
  • OS:none specified
  • Country: Country Flag
"Not working" is quite a poor description of your problem. Try to update drivers from the manufacturer's site.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users