Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Manojg

network problem after service pack 3 instalation

2 posts in this topic

Hi,

I have updated service pack 3 long time ago in my window xp. I have not been using window machine since then. Recently, I tried to use this machine, and I found that wireless as well as wired network are not working (which used to work). The wireless card is fine because this machine is dual boot with Linux, and wireless card works fine in Linux. I tried to uninstall SP3 but I did not see any option to remove it. It does not display "remove" option.

How can I fix these problems? Any suggestions?

Thanks.

0

Share this post


Link to post
Share on other sites

"Not working" is quite a poor description of your problem. Try to update drivers from the manufacturer's site.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.