Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  
newbie58

Mame32Plus (Ash-Build)

Recommended Posts

newbie58    0

Mame32Plus (Ash-Build)

when i enter a few versions of mame i get a warning that says

"Mame32k has detected an old version of comctl32.dll"

Any solution?

Share this post


Link to post
Share on other sites
newbie58    0

Ummm get a newer version of the comctl32.dll file???

I 've got newest version of comctl32.dll for Win9x = v.5.81.

Edited by newbie58

Share this post


Link to post
Share on other sites

Alright lets try this AGAIN: (Since you didn't seem to get the clue)

Because our crystal balls regularly tend not to work we nee the following to ACTUALLY be able to help you and not just waste time,

Version of the program in question and where it was obtained from.

Version of the dll you have that is in question

Version of the OS you have (Be aware there are a couple of different versions of 98 so "98" doesn't really work.

What you have tried that doesn't work...

Share this post


Link to post
Share on other sites
loblo    23

If you install KernelEx you won't get that error message but the app won't initialize anyway so I am not sure what to suggest apart from using another Mame fork or the official Mame, I tried latest builds of Mame, MamePlus, AdvanceMame, MameUI32, MameUIFX32 and MameXT32 a couple of weeks ago and they were all running OK (I have KernelEx installed, not sure if they'd run without it).

Share this post


Link to post
Share on other sites
newbie58    0

1. Windows 98SE now.

2. IE 5.0 now (Mame32Plus [Ash-Build] tested on Win98SE + IE6 unsuccessfully)

3. USP 2.1b now (Mame32Plus [Ash-Build] tested on 98 SE SP 3.0 BETA 4 and U98SESP3.19 and SP 5.0 Plus unsuccessfully)

4. Link for Mame32Plus [Ash-Build] http://www.emudreams.pl/news,MAME_0.148u3_okienkowe_klony,9333.html

5. KEX not tested. I wan to run it without KEX.

6. Mame32Plus [Ash-Build] tested on WinXP successfully, but i wan to run it on Win98SE because i love Win98SE.

7. Comctl32.dll; 5.81; 548624kb; (2002) from USP.

Edited by newbie58

Share this post


Link to post
Share on other sites
loblo    23

1. Windows 98SE now.

2. IE 5.0 now (Mame32Plus [Ash-Build] tested on Win98SE + IE6 unsuccessfully)

3. USP 2.1b now (Mame32Plus [Ash-Build] tested on 98 SE SP 3.0 BETA 4 and U98SESP3.19 and SP 5.0 Plus unsuccessfully)

4. Link for Mame32Plus [Ash-Build] http://www.emudreams.pl/news,MAME_0.148u3_okienkowe_klony,9333.html

5. KEX not tested. I wan to run it without KEX.

6. Mame32Plus [Ash-Build] tested on WinXP successfully, but i wan to run it on Win98SE because i love Win98SE.

7. Comctl32.dll; 5.81; 548624kb; (2002) from USP.

So, what now Kelsenellenelvian...?

:angel

Share this post


Link to post
Share on other sites

Easy now because of his requirements from 5 & 6 it will never work... He will HAVE to use a older version of mame OR XP that's it...

With the full information and the admittance that he refuses to use the only app\ add-on (KeX) we then can tell him he has no chance of making it work.

Edited by Kelsenellenelvian

Share this post


Link to post
Share on other sites
newbie58    0

Easy now because of his requirements from 5 & 6 it will never work... He will HAVE to use a older version of mame OR XP that's it...

With the full information and the admittance that he refuses to use the only app\ add-on (KeX) we then can tell him he has no chance of making it work.

I don't want to run it on external application. Thank you for your help and waste of time.

Share this post


Link to post
Share on other sites
rloew    90

Easy now because of his requirements from 5 & 6 it will never work... He will HAVE to use a older version of mame OR XP that's it...

With the full information and the admittance that he refuses to use the only app\ add-on (KeX) we then can tell him he has no chance of making it work.

Apparently the phrase of the day is "Beat up on the new guy".

Unproductive criticism and nitpicking don't solve problems. They just kill dialogue.

If the OP knew all the right questions to ask, he would be experienced enough that he probably could figure out the answers he needed without help.

If you don't have the patience to deal with inexperienced users, stick to the more elite threads.

I don't use Kex either. A better answer to the OP's question would be what Versions of MAME work without Kex.

Share this post


Link to post
Share on other sites
Tripredacus    286

At least some version of the official Mame works on Windows 98 without Kex. I have some old version on mine, no Kex, and actually its Win98FE. That PC isn't hooked up so I can't say what exact version is on there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×