Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
halliekline

Hi; hoping for help please!

5 posts in this topic

Hi, I'm new, and so glad to find this forum. I don't know where to post my question since I don't know what version of Internet Explorer I have.

I'm posting from a colleague's computer since mine cannot go online.

Since turning on my computer today, I've gotten messages saying "Internet Explorer has stopped working." It says the problem event name is APPCRASH and application name is IEXPLORE.EXE and application version is 10.0.9200.16537 and some more info; i can post it, if relevant.

I didn't do anything unusual yesterday at all!

Does anyone have any suggestions?

Again, sorry to post in the wrong place. Nice to meet y'all; glad you are here!

0

Share this post


Link to post
Share on other sites

It might help to know as much info as you can provide about the computer itself, basic hardware and specific version of the OS itself. Did you do anything at all between when IE last worked correctly and now? When you last used IE, did it shut down correctly?

And Welcome to MSFN!

Cheers and Regards

0

Share this post


Link to post
Share on other sites

Thank you! Since my first post, I've learned this has a Windows 7 Home Premium OS, but I don't know how to move my post to that forum...

0

Share this post


Link to post
Share on other sites

Moved to the appropriate section.

nitroshift

0

Share this post


Link to post
Share on other sites

I don't know what version of Internet Explorer I have.

IEXPLORE.EXE and application version is 10.0.9200.16537

Looks like IE10? :sneaky:

Anyways, you should have relevant errors or warning in Event Viewer. Maybe it can give a hint... but its also possible you have some malware or some pesky BHO/addon that is causing IE a problem. Have you run any antivirus scans since having this problem?

Also, you could always install another browser like Firefox or Chrome, so you can get online while you fix the problem with IE.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.