Sign in to follow this  
Followers 0
bookie32

[Solved] Annoying pop ups!

28 posts in this topic

Hi folks!

Hope everyone is well!

I am trying to sort my favourites into categories and every time I drag from one folder to Another I am being warned about security settings for Internet Explorer....I have reset Internet Explorer - but it is still there?

Is there something I am missing here?



bookie32

Edited by bookie32
0

Share this post


Link to post
Share on other sites

Hi again!

Well, this has nothing to do with my changing any settings...after upgrading to Internet Explorer 10 this started happening on all my computers.

So, the question is "What have they changed in Internet Explorer 10 that can be causing this?"

Microsoft...you can love them or hate them....!!

bookie32

0

Share this post


Link to post
Share on other sites

No takers for this problem?

I am almost certain that it has something to do with IE 10 but I can't understand what has been changed to cause this?

bookie32

0

Share this post


Link to post
Share on other sites

I have not used IE10 yet, but what is the message you get?

0

Share this post


Link to post
Share on other sites

Hi Mate!

OK! for some reason when I am sorting out my favourites..moving them from one directory to Another this pop up comes up <(translated from Swedish to English) "The settings for Internet Security, one or more files to be harmful. Do you want to use it anyway?"

Thing is I haven't changed anything and can't see what could be causing this problem?

bookie32

0

Share this post


Link to post
Share on other sites

Hi Mate!

OK! for some reason when I am sorting out my favourites..moving them from one directory to Another this pop up comes up <(translated from Swedish to English) "The settings for Internet Security, one or more files to be harmful. Do you want to use it anyway?"

Thing is I haven't changed anything and can't see what could be causing this problem?

bookie32

It *sounds* like you are "fighting" against ADS :unsure:

http://en.wikipedia.org/wiki/NTFS#Alternate_data_streams_.28ADS.29

http://en.wikipedia.org/wiki/Fork_(filesystem)

and particularly with the "Zone.Identifier".

Practical examples:

http://www.hanselman.com/blog/RemovingSecurityFromDownloadedPowerShellScriptsWithAlternativeDataStreams.aspx

http://www.msigeek.com/6220/how-to-remove-security-warning-message-files-downloaded-from-internet

the latter should be the dialog you are getting:

Issues-because-of-the-Security-Zone-Information.png

What exactly are you doing/you did?

It is possible that you used *something* that doesn't care about ADS Zone.Identifier or re-sets it to a "dangerous" value. :ph34r:

jaclaz

0

Share this post


Link to post
Share on other sites

Haven't used yet IE 10, shall we say I rarely use Internet Explorer. Do you encounter the same message or popup when using another browser like Google Chrome?

0

Share this post


Link to post
Share on other sites

Do you encounter the same message or popup when using another browser like Google Chrome?

Just for the record, last time I checked it, Chrome also "respected" Zone.Identifier :w00t: (whilst Opera did not :thumbup ), at least on XP (but I don't think that it is OS related :unsure: ).

jaclaz

0

Share this post


Link to post
Share on other sites

Hi again!

Sorry I got busy with stuff and then this wasn't important...

OK! I open two instances of my favourites in my user account and move url's between folders to try and get some order...and everytime I do this a security warning pops up and asks if I really want to do this....!!

There must be a way to stop this happening?

bookie32

PS

Here is a pic...sorry in Swedish

post-163324-0-73143200-1388911327_thumb.

Edited by bookie32
0

Share this post


Link to post
Share on other sites

Hi again!

No one has had this problem?

bookie32

0

Share this post


Link to post
Share on other sites

bookie32,
if you plainly ignore what has been posted in an attempt to try and help you, it would be particularly improbable that you will find a solution.

Please check those files for ADS, NOW (so that IF that is the issue, it can be solved OR IF that is not an issue ANOTHER reason may be investigated), while there are more than one way to skin a cat, but first we need to know if it is a cat that you have in your hands, anyway READ:

http://social.technet.microsoft.com/Forums/windows/en-US/7aaa9657-123e-4b4e-b31b-4e04543c13cf/windows-7-local-shortcuts-do-you-want-to-open-this-file-warning?forum=w7itproperf

There can be several reasons for that dialog to popup and several different ways to remove it.

jaclaz

0

Share this post


Link to post
Share on other sites

Do you encounter the same message or popup when using another browser like Google Chrome?

It looks like he's not using any other browser than a file browser, he got an Internet Security warning while using Windows Explorer.

There is an option described as "Drag and drop, copy and paste files (disable-enable-prompt)" that looks quite close to this problem.

0

Share this post


Link to post
Share on other sites
bookie32,

if you plainly ignore what has been posted in an attempt to try and help you, it would be particularly improbable that you will find a solution.

Please check those files for ADS, NOW (so that IF that is the issue, it can be solved OR IF that is not an issue ANOTHER reason may be investigated), while there are more than one way to skin a cat, but first we need to know if it is a cat that you have in your hands, anyway READ:

http://social.technet.microsoft.com/Forums/windows/en-US/7aaa9657-123e-4b4e-b31b-4e04543c13cf/windows-7-local-shortcuts-do-you-want-to-open-this-file-warning?forum=w7itproperf

There can be several reasons for that dialog to popup and several different ways to remove it.

jaclaz

I don't ignore the advice of members on this forum?!!

I followed the advice in your link and it doesn't change a thing just as is written in a post in the link....

bookie32

0

Share this post


Link to post
Share on other sites

Hej Igen!

I find it hard to Believe that no one else organises their shortcuts to websites on the computer and not via Internet Explorer's organise favourites...

There must be others that have found the actual settings in Internet Explorer that allow movement of url's on the computer without the annoying popups...!!

I have tried changing UAC...nada..tried secuirty levels IE....nada....tried adding information to gpedit....nada

bookie32

0

Share this post


Link to post
Share on other sites

Sorry, at least not with IE for me. I'm currently using COMODO Dragon as my primary browser, a Chrome variant, which lets me organize my bookmarks easily, and then I back them up and share them between other browsers and PCs with XMarks. Frankly, I only use IE when I absolutely, positively, no other choice, have to and I don't even remember if XMarks supports IE. I think it does, but if it didn't, I really wouldn't even care.

Cheers and Regards

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.