Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
isidro

nlite not loading some settings

3 posts in this topic

I'm using nlite for some years to integrate spanish SP3 + all patches to an XPSP1. And I always have to check after loading session all settings because nlite doesn't correctly load all of them. (ie lot of keybords I always had to add again: bosnio, finés, inuktitut, luxemburgues, maltés, ...; languages: árabe, cirilico, europa central,...) and some other settings that sometimes varies each time I use nlite. So its annoying to manually check everything when save settings should be done to avoid that...

Anybody had this problem and a possible solution?

thanks!

0

Share this post


Link to post
Share on other sites

XP SP3 added some new languages, and I thing settings vary depending on the SP level of the image.

You need to re-do your session starting from scratch (before that, only integrate SP3 and that will be your base image).

GL

0

Share this post


Link to post
Share on other sites

I don't think you need to redo anything, just use the Last Session only in a later session. 1st integrate SP3 (with nLite or manually), then restart nLite with the Last session as parameters.

The explanation(or bug) is this; nLite compares what's in the XP files to what's to be removed (from the Last session you load) and sort of makes a resulting "temporary session" of what's to perform.

In you case, if language X is not in XP SP2 but the Last session says "add SP3 then remove language X", nLite will translate to "Add SP3 and ignore this language that doesn't exist cause I can't find it here". Then when nLite has added SP3, it shows the language as being present and you can remove it but manually, that's why it will be listed again in the newly saved Last session at the end of processing. So again, the solution is Add SP3 before loading Last session.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.