Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


mike13

Can't make IMAGE on external hard drive

10 posts in this topic

I have used my External hard drive several times to create an image of my computer running Windows 8. I just got a new computer with Windows 8. I tried to do an Image of the new computer the same way I had done images before of my other computer. The hard drive on the NEW computer is 500 Mg. The Seagate external hard drive is a TB. When I try to do an image I get this message "THERE IS NOT ENOUGH DISC SPACE TO CREATE THE VOLUME SHADOW COPY ON THE STORAGE LOCATION. MAKE SURE THAT FOR ALL VOLUMES TO BE BACKED UP. THE MINIMUM REQUIRED DISC SPACE FOR SHADOW COPY IS AVAILABLE. THIS APPLIES TO BOTH THE BACKUP STORAGE DESTINATION AND VOLUMES INCLUDED IN THE BACKUP." The space used on the computer hard drive is only 48 Gig, so why am I getting a message that there is not enough space. Suggestions, help. Mike

0

Share this post


Link to post
Share on other sites

I tried to do an Image of the new computer the same way I had done images before of my other computer.

Ah, well, that explains a lot, giving plenty info on the EXACT procedure used. :whistle:

jaclaz

0

Share this post


Link to post
Share on other sites

I used the Windows 7 File Recovery from Control Panel.

0

Share this post


Link to post
Share on other sites

I used the Windows 7 File Recovery from Control Panel.

Good. :)

Which drive letter gets the partition on the external disk drive?

Let's say it is E:\.

Open a command prompt.

In it type:

CD /D E:\

[ENTER]

then:

DIR

[ENTER]

How much space does it see as available?

jaclaz

0

Share this post


Link to post
Share on other sites

jaclaz---Thanks for the reply, however we had a death in the family, so I will have to deal with this later. Mike

0

Share this post


Link to post
Share on other sites

OK, I am back and did as you (jaclaz) suggested. I file =528 btyes

1Dir = 988,766,056,448 bytes free

So that proves that there us sufficient space to copy an image og 59 gig onto a I terabyte external hard drive.

I then went to the Command Prompt and typed CHKDSK, thia is the message I received.

"43 Index ntries processed

index verification complete

o unidentified files scanned

o unidentified file recovered

Chkdsk is verifying security descripancies

stage 3 of 3Security descripancies completed

7 data files processed

Errors delected in the upper case files

Windows has checked the file system and found problems.

Run chkdsk with the /F (fix) option to correct these .

3086 kbotal disc space

4 kb in ndexis

0 kb in bad sectors

2485 kb in use by the system

2048 kb occurring by the log file

587 kb available on the disc

512 bytes in each allocation units

6173 total allocation units on disc

1195 allocation units available on the disc"

I tried running that chkdsk /f but I was told that the type of ths system is BTSF

Windows can not run disc checking on this volume because it is write protected.

I then went to Western Digital and did an extended of the hard drive. No problem was found !!

So I am at loss. Suggestions, PLEASE MIKE

0

Share this post


Link to post
Share on other sites

You don' t run normally CHKDSK, you run CHKDSK C:, CHKDSK D:, etc. (or CHKDSK E: /F, etc.)

when you ran it, it didn' t run on your E: drive, but rather to another volume, most probably your C: drive (or another one).

this report:

3086 kbotal disc space

4 kb in ndexis

0 kb in bad sectors

2485 kb in use by the system

2048 kb occurring by the log file

587 kb available on the disc

512 bytes in each allocation units

6173 total allocation units on disc

1195 allocation units available on the disc"

is seemingly of a very small volume, 6173 allocation units x 512 bytes each is a 3,160,576 bytes.

I wonder what volume it can be, possibly the boot.sdi of the Windows 7 recovery?

But let's go back to the issue.

You checked that the external disk had the needed space available.

Now you have to check that the source volume has also the needed space to create the shadow copy.

"THERE IS NOT ENOUGH DISC SPACE TO CREATE THE VOLUME SHADOW COPY ON THE STORAGE LOCATION. MAKE SURE THAT FOR ALL VOLUMES TO BE BACKED UP. THE MINIMUM REQUIRED DISC SPACE FOR SHADOW COPY IS AVAILABLE. THIS APPLIES TO BOTH THE BACKUP STORAGE DESTINATION AND VOLUMES INCLUDED IN THE BACKUP."

Can you re-run the same DIR command, this time after having established root on the "source" volume (which I presume being C:, but that could be another drive letter)?

It is possible that it is the source that is "filled up to the brim".

jaclaz

0

Share this post


Link to post
Share on other sites

jaclaz----OK, I am am back again. When I look in MY COMPUTER, the only drives I see there are the "C" drive, and the DVD burner. Although there has to be a partition somewhere with the RECOVERY on it, because I did use it once. Maybe that is what is messing everything up. In the mean time I downloaded that free Paragon Backup and Recovery program. That works well, but it only uses 39 Gig of space on the Seagate external hard drive, instead of the 55 Gig I was expecting. Maybe it compresses the data a bit ?? Anyway, i would prefer using that Windows 7 File Recovery within Windows 8, if i could get it working. Any other suggestions ?? Thanks, Mike

0

Share this post


Link to post
Share on other sites

DosProbie---I checked out that link you furnished for EASEUS. Pretty impressive. I downloaded that program and it works pretty good. I think I will image my hard drive with EaseUS one month, and then use Paragon the next month, since I have two external hard drives. Thanks again for the link. I think I will forget about getting that Windows 7 File program to work. Mike

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.